Jump to content
Comet Forums
Sign in to follow this  
kynky88

an I/O device error]

Recommended Posts

Salut, am Windows 7 , internet de la U.P.C. , folosesc Bitcomet 1.37 si Microsoft Security Essentials . Din ce in ce mai des mi se opresc torentele si primesc urmatorul mesaj " Stopped [Error: The request could not be performed because of an I/O device error] ". Mentionez ca nu am umblat in setari. Se poate rezolva aceasta problema?

Share this post


Link to post
Share on other sites

We don't currently have any Romanian staff members on duty. You're welcome to post and see if another member can help you, but you, or if you can post in English I'll try to help. Sorry for the inconvenience.

Share this post


Link to post
Share on other sites

Hi, I have Windows 7 , internet from U.P.C. , Using BitComet 1.37 and Microsoft Security Essentials. Often my torrents stop and get the following message "Stopped [Error: The Request Could not be Performed Because Of An I / O device error]". I mention that I do not change nothing in the settings. I can solve this problem?

Share this post


Link to post
Share on other sites

It could be caused by your hardware problem. Suggest have a check on your hardware.

Share this post


Link to post
Share on other sites

I agree, it could be a disc or file system error. I'd also try running bitcomet from a user account with administrator privileges.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...