Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

broadband connection breaking and resetting

Recommended Posts

recently, whenever I run a public torrent for every 30 sec or so broadband band connection just dies ( internet light stops blinking on the modem and stays like that for a second or two, it actually supposed to blink) as you can imagine it it seriously frustrating. but it never happens while I'm running a private torrent.so obiously I thought too many connections or connection request might be that cause so I changed the value of network.max_connections to 100 but even after that nothing happned. so I tried same settings in utorrent connection break out happened only thrice for the duration of 2 and half hour I'm guessing this problem is specific to bitcomet any suggestions to pinpoint the cause?and also is there any tools,scripts to log the timings of connection breakouts ?

OS :windows 7 & 8

bitcomet 1.37 (X64 & X32) zipped non-installer version

(happened in both OS and versions, in my desktop and laptop)

Edited by puttachinku (see edit history)
Link to comment
Share on other sites

You can try disabling all the advanced features that bitcomet offers like LTseed, everything in the services category and options like torrent exchange etc. This should make bitcomet behave just like any other bittorrent client and reduce your router/modem overload to the same frequency you witness with your other client. You can also try adjusting some of the other connection limits, this should be helpful in diagnosing exactly what is overloading your hardware. It may not be the max number that is causing the problem it might be the rate that they are opening. If Grey Wizard happens by he may be able to offer some more suggestions as these limits were added at his suggestion to help users deal with hardware limitations. If you're able to determine what exactly is causing your equipment to overload and reboot, you may want to check if there are any firmware updates to address this.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...