Jump to content
Comet Forums

Bitcomet versions after 1.59 crashes


Cubor
 Share

Recommended Posts

Hey guys, 

I have 2 problem, one is rather important and the other, i think i can handle. I need help anyway 🙂

1- This is important one: I am using ver1.59 still. Because newer versions are crashing when the app runs.

I can install any versions including 1.73. It runs. Holding at the screen for a few seconds then vansihes. If I want to rerun it then same thing happens. But in ver1.59, I have no problem and it works smoothly. 

From previous posts I saw that, active torrent number might be a problem. I have 35 active torrents. I think its not a big number but who knows? BTW, I really tried every version between 1.59-1.73 🙂 Yeah all of them crashes. Also I tried some older versions and no, they dont crashes. So everything started with 1.6

I forgot to tell, I am using windows 10.

 

2- Yesterday I encountered with a new problem: Windows defender decide to delete my bitcomet exe file. I already had an exception on my windows firewall, and now I put another exception on defender and reinstall VER1.59 and it works for now. I am not sure it will happen again or not. So any ideas on that I appreciate 🙂

 

Cheers everyone and a happy and healthy new year. 

Edited by Cubor (see edit history)
Link to comment
Share on other sites

Thanks for pointing out but I already read it long time ago, I am using only windows' defender and it was deactivated on all of my reinstallings of new versions.

So it should be something else or I am doing something wrong. ( I am just turning off real time protection on defender before install a new version)

So my first problem maybe because of another issue?

Also, about my second question, bitcomet was already installed and were running for a lot of time (like months), and defender decided to erase only exe file even without a new windows update.

So still looking for answers to use newer versions. I appreciate any other ideas.

Edited by Cubor (see edit history)
Link to comment
Share on other sites

Turn it off before installing (the software used for the bundled apps triggers the A.V). Onceinstalled, I always set the download folder to 'excluded' as some keygens also trip the A/V

Defender is a stand alone app - it doesn't depend on main Windows updates but does its own updating (usually un-noticed) and can hit .exe files if it thinks they will alter the contents of the registry

Link to comment
Share on other sites

Hmm actualy I told that I did all of your recommendations. But after your second post I tried again. Result is the same. 

Here what I did:

1- Downloaded 1.68 to my excluded folder. (I picked the version randomly)

2- I opened Antivirus settings on defender and turned off Real Time Protection

3- I installed the v1.68 while realtime protection is still off. 

4- I run the v1.68 autmatically after install while realtime protection is still off. 

5- Bitcomet opened.

6- Stayed on my screen like 2 seconds then it closed.

7- I tried to run it again still real time protection is off but same result. 

8- I installed v1.59 and everything is super. 

Well I am not a coder or know anything about it. But if I can run all the versions untill 1.59 and I cant run any one after this one, I am assuming you changed something after 1.6. I have no idea what it might be. 

Maybe you guys can figure it out 🙂

Again thanks for your help but waiting for further advices. 

edit: I forgot to tell, that I put bitcomet.exe file to the exception list on defender. 

Edited by Cubor (see edit history)
Link to comment
Share on other sites

I'm running 1.73 here on W10 (well the Dev version of W 10 Pro - think 'unstable') and the only problem I've been able to reproduce in previous versions was a failure to delete files from the app itself.

Setting the main ap .exe file to 'excluded' won't fix any problems (the only reason I set it at all on the download folder is that Adawara (and Defender) tend to delete any keygens which may be bundled). Running setup with A/V off is because the A/V software gets indigestion with the bundled software.

You may have a problem with your W 10 installation (that's been known to happen) and the only 'cure' is to back everything up, re-format and re-install but

 you could try a clean install - that entails removing all the backup files in C:\Users\<username>\AppData\Roaming\Bitcomet (it's a hidden folder so you need to switch on 'show hidden files and folders' in the 'View' option). Use Revo Uninstaller to completely clean everything out and try a reinstall. If that still fails, then it's time to 'format C:'

Link to comment
Share on other sites

  • 1 year later...

For me, when I installed the version 1.40 or less, it works great. But if I install the last version or a version up to 1.40 the pragram Bitcomet crashes and the system (Win7 in my case) reboots just after showing  me the message in the following image.20220730-233632.jpg

First of all, you have to empty Bitcomet from any torrent file. then uninstall it using a professional software such as "Revo Uninstaller" in order to delete all the files of Bitcomet from the Registry. Finally you can install it with the same software "Revo Uninstaller".

Simo from Morocco

Link to comment
Share on other sites

First 0of all, you are 'necro-posting' (the thread is over 18 months old and the problem was resolved back then and was referring to a problem in Windows 10)

However, Windows 7 is no longer supported by Microsoft and you could well run into problems with later versions of any app. All support ended in January 2020 and we are unable to offer any support beyond general points

"Certain Windows 7 devices may be able to upgrade to Windows 10 (for a fee), but Windows 10 will reach its end of support date on October 14, 2025, and installing Windows 10 may not fix problems with your PC hardware or enable upgrade to Windows 11. It also won’t enable hardware-specific features of Windows 10 like touchscreens or Windows Hello."

https://www.microsoft.com/en-us/windows/end-of-support

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...