Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

All ports stealthed, not using router. So no remote connections.


Recommended Posts

This is one of the FEW clients that works for me. I tried other popular ones like Azures and it can't connect to anything.

I had checked my ports in the past and, depending on the terminology of the site, it says all my ports are stealthed. "This port is completely invisible to the outside world." Is usually what it says.

Downloads are usually slow on any client that even works, and this client i like because I can see the connections. Not one is a remote connection, all are local.

I have comcast internet and a motorolla surfboard modem and a standard pretty default WinXP setup with firewalls disabled and no 3rd party programs installed yet I still get it. It almost makes me think that either their is something i'm not seeing, like my modem or my ISP is stealthing the ports.

Link to comment
Share on other sites

I would think your modem is also a router. Is there more then one Enet port?, or just the one cable input, and one Enet output?

Also, if it is wireless, then it is likely a router.

I don't recommend you have no firewall, but if you have service pack two installed, then you might have windows firewall enabled, so that could be your problem.

I also assume you selected a port in the range of 50000 to60000?

I use comcast, and other then low upload speeds, they do not block or trottle b/t traffic that I can detect, so I often get download speeds above 600kB/s, so I guess I can't complain.

I am planing on trying version, who offer twice the download, and three times the upload for the same price (but comcast comercials still say they are faster lol go figure)


Link to comment
Share on other sites

no matter what port i put in it gives me Error: I could not see your service on XXX.XXX.XXX.XXX on port XXXX. I tried all kinds of numbers in their, all the same.

I tried another site that scanned all ports that are known to be used by programs and ALL came up stealthed.

I did this on another computer, same result.

I seriously dont get whats going on. I've looked online and asked a lot of people and nobody can figure it out.

I used one site and had it scan every port from 1 - 65535, all "secure".


Link to comment
Share on other sites

If your ports are being blocked, then you have a firewall that's blocking them. It's going to be up to you to find the firewall and open your listen port on it. Do NOT disable the firewall, just open the listen port.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...