Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

"Local" initiation in Peers tab

Recommended Posts

Something is blocking the port (49160, i selected). BitComet, BitComet 49160 UDP, BitComet 49160 TCP options in Exceptions tab in Windows Firewall are checked. Exceptions are allowed. How do i find out wat's blocking the port? My download speed stays between 0-1kbps. I'm on a 512kbps package. I'm only using Windows Firewall. No third-party firewall software. I opened the port in the router (Netgear WGR 614 version 6) through their technical support. Please help!!!

I posted few days ago for the same problem. Still can't solve it. Here it is:

I changed the listening port to 49160 and now i can't download any torrent. I opened the port in my router (Netgear), now the speed is very very low (between 1kbps to 3kbps). It takes a long time to get tracker response for any torrent. I changed the port coz i was getting low download speed (around 7-8kbps) but it has become more worse. I uninstalled and installed BitComet 0.70 many times but still doesn't work. The test on www.canyouseeme.org reveals the following result:

Error: I could not see your service on port (49160)

Reason: Connection refused

I emailed to BitComet staff few days back but still no response. The download speed is the same for a 4MB download and for a 600MB download. I'm on a 512mbps package. Please help!!!

REPLY: (kluelos) Changing to a different port will not affect your speed. BC doesn't care what port it uses, as long as there is one and it's open.

Your test indicates that there is a firewall blocking your chosen listen port. It may be the firewall built in to your router, so see the directions at portforward.com to handle that. It may be a software firewall running on your system, which you must configure to allow external traffic in on BitComet's listen port.

Firewalls are like gates, and only one has to be closed to block the traffic completely.

Do NOT solve this by disabling your firewall, it's there to protect you.

Size of the downloaded content has no bearing whatever on download speed.

Link to comment
Share on other sites

If you have no firewall blocking the port, as you claim, then I would think your router settings arn't correct, or your IP address is not static and has changed since you setup your router.

I would visit portforward.com and run through the guide, and pay careful attention to be sure you didn't transpose any numbers, or that your IP has changed.

Another test you may want to try is bypass your router. Connect PC direct to modem, and go to canyouseeme.org. If you test as open, then you can be certain the router is blocking your port, if it is NOT open, then the problem is in your system (firewall most likely), or could be something else using that port (not likely, but you can try other ports)


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...