Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration



Recommended Posts


I'm using a wireless internet connection, and tried BitComet, suddendly whenever I try to browse the internet it says server not found or page not found, there is no internet connection, however I can still d/l from BitComet so I definately know I am still conneced to the internet through my wireless internet connection. I tried many things in the option connection menu such as disabling DHT or even uninstalling BitComet, but it stil does not work, it seems pernament now, I cannot use the net ><, which is not good as I'm reliant on my wireless.

I really appreciate it guys if you can help me rectify this problem, it'll be great!

Link to comment
Share on other sites

If BitComet were creating a problem, you'd see a lot of timeouts. That's a common symptom. You would not see "not found" errors, which indicates something else entirely. That's probably going to be an issue elsewhere in your setup, so you will want to review it.

First thing is to locate the problem, so temporarily do what you have to do in order to connect directly to the modem, without the wireless. Yeah, that's a pain, for me it means I have to haul everything to another room and set it up on tray tables. But you need to know if the problem is in the computer or in the router. Don't try getting BC working just yet, stick with getting your browser and email and suchlike working first.

Link to comment
Share on other sites

Thanks for that.

Though, I have checked it with my fixed line DSL internet seems like everything is working on my computer. I have high reason to suspect it of BC being the cause as my net was working completely fine until i started downloading on BC. My wireless router also still works with another computer, I'm just thinking whether installing in BC pernamently changed some of the settings on the wireless connection.

Would you know of any way BC would change my wireless connection settings, so that I would be able to reverse it?

I still find it highly odd that I'm still able to connect to DHT servers on BC yet not being able to connect to the net at all. Why am i able to d/l through BC DHT server yet I am not able to use net connection?


Link to comment
Share on other sites

I can assure you that many thousands of people use bit comet on wireless computers, and I have never seen this problem. I think unless you got your bit comet from a third party (infected with malware), that its not the cause.

Also, DHT does not use HTTP (hyper text transfer protocall), and your browser does.

I think its more likely that you have a corrupt configuration file somewhere.

I will leave this with Kluelos, he is one of our top tech support guys, so if anyone can figure this out, he can :)


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...