Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Bitcomet Won't open/run for me

Recommended Posts

Oh my goodness... were you expecting to find an 'instant' reply, within only 6 minutes of making your initial post? :o

And, only a scant half hour later, you seem 'miffed' that nobody has replied? :rolleyes:

Did you know that this forum offers support FREE? Did you think that most of the support team was probably eating their dinner, at the same time that you made your post? (Yes, the staff here, also has to eat...)

By the way, could you offer a lot more detailed information about your issue?

That is to say, which version are you using? Have you properly configured your client already?

Are you using the same version now, as opposed to the one you might have had before? Did you have similar problems with the previous version?


Link to comment
Share on other sites

  • 3 weeks later...
I'm having the same problem...

The problem being...???

i downlaoded my version from download.com...

Which version???

when i double click the icon i get an hour glass for a second or 2 but then nothing....

Which icon???

I repeat, anyone that is asking for help MUST provide BASIC information (see siggy) before they can expect to receive any useful aid.

It's better to provide too much information, in fact, than too little.

The Support Team needs explicit details, to be able to work with something as a base.

Link to comment
Share on other sites


the version is bitcomet

when i double click on the bitcomet icon on my desktop or in the start menu, it does nothing.

there is nothing more i can give you...if you cant help then i guess it just wasnt ment to be ;)

Link to comment
Share on other sites

  • 2 weeks later...

that just seem the same as mine.

i just upgraded from 0.70=>0.79, but once i try to run the program after upgraded, the program does work in task manager but not in normally.

rather i'd better to say the main window does not come out, and the bitcomet.exe uses about 100% cpu and about 6500k of ram

Link to comment
Share on other sites

Below is the situation I faced

I use 0.70 before, and upgraded to 0.79 last night

as I had checked "Run BitComet 0.79" and clicked "Finish"

it just pop up a sponsor website and nothing with BitComet

Then, I try open BitComet

it prompts a message box like "cannot listen to port 11332"

and I found 2 BitComet.exe running in Task Manager

but "nothing" in the taskbar (no BitComet logo or program)

In hours ago, I tried download the installation file from official website

as I thought the installation file in download.com has problem

and I reinstall again, but the problem didn't solved

And now I reinstalled with BitComet 0.70

there is no such problem

it can run program and transfer files normally

Link to comment
Share on other sites

All of you should stick with stable versions of BitComet. Versions 0.71 - 0.79 can and do cause problems with different systems, and are not stable.

When you get the message "cannot listen to port", it means that some other application has grabbed the port already. That application is almost always another instance of BitComet, which indicates that it wasn't shut down or wasn't shut down properly.

BitComet can hide its system tray icon, also known as the "boss" key, for reasons I imagine are clear. You can change or remove this in the preferences.

BitComet has the option of automatically starting with Windows (also in the preferences). If it is set to autostart, and you then try to start another instance of it, it will give you that error. BitComet should probably refuse to run more than one instance of itself, but currently does not.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...