Jump to content
Comet Forums

trying to open up my port errr


lynette00
 Share

Recommended Posts

i have tried this so many times now,to set my router up. have followed all the instructions, and have read all the guides, followed portforward.com, but can not get my port open, when i get to the nat rule entry and entre what i need to and click submit i get a error sayng invalid action.

when i click on run entre cmd and then ipconfig/all, and my info comes up, i noticed that my ip address and the gateway address looks different to those of the examples, the ip is 10.1.1.5 and the gateway is 10.1.1.1, there doesnt seem to be enought numbers. my router is a d-link 320G, i am running windows xp. some help would be really great, i am using bitcomet with max speeds of around 28 k/bs.

Link to comment
Share on other sites

your IP address is a group of for numbers, from 0 to 255, each separated by a "."

In order for your router to properly forward your listening port to your computer, it must know what that computer IP address is, so setting a static IP address in each computer attached to your router is important.

When this is done properly, you can confirm the settings by going to "canyouseeme.org" and testing your listening port.

You may have to have bit comet running if you use windows firewall, and Bit comet controls its port.

Please also be sure you don't have more then one firewall running.

Suspect

Link to comment
Share on other sites

Hi suspect,

thanks for your reply, heretic tried to help me before with this, but i ended up giving up on it, i have set an statsic ip address,would it have something to do with the fact that i cant complete the part in the nat entry rule. i have checked to see if my port is open and it is closed.

Link to comment
Share on other sites

Please tell me exactly what problem you are having with "nat entry rule".

Also, please list what firewalls or security software you have running, and what windows version and service pack level.

Suspect

ps. welcome to forums.bitcomet.com

Link to comment
Share on other sites

are you referring to the settings for your sygate firewall, or your router setup regarding "nat entry"?

Perhaps you can post a screenshot of this so we can figure out how to properly set this.

also, I think I forgot to ask before, but I'm sure at some point we will need to know what version of bit comet you are using.

Suspect

ps. I'm gonna go look at portforward.com and see what your router setup looks like.

Link to comment
Share on other sites

one of our support staff posted a guide for making and posting screenshots.

Regarding version .79.

In the forum, I consider version .70 to be the latest "stable" version, since the newer versions, which are a completely new client, still have reports of bugs. Version .79 is the closest to being "stable" since this client was introduced with version .71, but if you have problems, then we recommend version .70.

In any case, the first step is to setup your router.

Suspect

ps. look in the guides section for screenshot tutorial

Link to comment
Share on other sites

your welcome Lynette... :)

I hope the little ones had a good day at school.

Here is what I found at portforward.com

natap8.jpg

This is assuming that your static IP address that you posted is setup correct, and I used "55555" as listening port number. Please set a random port number in Bit Comet between 50000 and 60000, then use that number.

Suspect

Link to comment
Share on other sites

well, yes thats what my nat information box looks like too, i have put all the correct numbers in and have used port 65000, also selected that in bit comet, but when i click on submit it says invalid command and will not set what i have put. i am pretty sure i have set my statsic ip address up properly.

Link to comment
Share on other sites

please try a port number between 50000 and 60000.

When you type "ipconfig/all" from command prompt, this will like "ip address" of your "lan" (local area network). you can then confirm that your IP address matches what you have set in your router.

Keep in mind that you will need to set static IP address for all computers using that router, or one of them might conflict with your static IP address.

If this still isn't working, we will figure it out, as we have a great support team both here, and at tus. However, it might be faster to call Dlink tech support, as they have been very helpful to me when I have called them, just double check everything before you call, and be sure to post the solution when it is resolved, as it might help others.

Suspect

Link to comment
Share on other sites

i am just going thru and setting it up all over again, i have noticed something, i dont no weather this is correct, but on the main dlink page of my router the ip address and mask and gateway are completely different to the ones it shows when you do the cmd ipconfig/all way, should it be like that ?.

Link to comment
Share on other sites

This is probably normal.

The Internet uses the IP address assigned by your ISP (internet service provider), but your LAN (local area network) has its own IP addresses (internal IP addresses).

Your router directs data on the internal LAN, therefore needs to know what computer to send the data to, hence the need for static IP address, so it always goes to that computer.

Suspect

ps. I "suspect" that there is something very basic that you are not doing, or not doing correctly, which could be quite hard to pinpoint, so if you don't have success, calling dlink might be the best option, since I have never used this model of router, and all I do know regarding it, came from portforward.com.

Link to comment
Share on other sites

It only takes one firewall to block the port, so if one is closed, it doesn't matter whether the others are open or not.

You must make a rule for the Sygate firewall, telling it to open your listen port. It is necessary but not enough to tell it to allow BitComet access, you must tell it to open that port.

Link to comment
Share on other sites

have checked to make sure i have set up my firewall for bitcomet, which i have, but i notice under the running applications window that on bitcomet it has 2 little green squares, does that mean anything. i have disabled the windows firewall, but i was told that, that is not enough there is somewhere else it has to be disabled.

Link to comment
Share on other sites

thanks kluelos,

I was just reading over your comment again, And i have told sygate to let bitcomet have access, i dont know how to actually open the port in sygate tho, was wondering if i should change to kiro firewall (i think its spelt something like that, lol) was reading that you dont have to do anything with that one, it automactially doesnt block p2p. gee this is very frustrating :rolleyes:

Link to comment
Share on other sites

G'mornin lynette,

Sygate is one of the best firewalls, I wouldn't replace it, in my opinion.

I suggest you try connecting your computer direct to the modem, bypassing the router, then test the port. If it reads as open, then we know the router is blocking you.

Also, be sure bitcomet is running when you do the test.

Suspect

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...