Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

page not found cannot do anything

Recommended Posts

It's likely a configuration problem with your system, since THAT aspect of it is a plain-vanilla web browser (a very old version of MSIE).

None of those links has been maintained for a very long time though. You are better off using your normal browser to find bittorrent sites and bookmarking them for yourself.

Link to comment
Share on other sites

It will open your default browser, but if your browser opens and cannot connect, then either the website is down, something is blocking it, or your browser cannot connect (for some unknown reason), but if bitcomet opens the browser, that is all it should do, it's up to your browser to connect to the internet.

Try demonoid.me or thepiratebay.org.

Link to comment
Share on other sites

Usually with most firewalls, when you upgrade your software (firefox in this example), it will warn you that a changed program wants to access the internet, then you can allow or deny.

It's also possible that your using a firewall that doesn't prompt you to a new software version, in which case you would have to make a new rule for it on your own.

Being that we don't even know what firewall your using, nor do we offer support for firewalls, I'll have to refer you to that software's documentation and/or support system.

Link to comment
Share on other sites

  • 3 weeks later...
can someone help me please...

No, not until you follow instructions and ask questions that can be understood and answered, until then there is no one alive that has any clue what your talking about, other then you of course, but even that is unclear.

i am trying to download ANY link

What does this mean? a "link" is not something you download. If you don't know proper term then explain in more detail, or better yet, go read our guide on making and posting screenshots.

although my net conn is good and i am downloading now...

"net conn" huh... very vague so I'm guessing your internet connection is either working, or is above average, but Whoa... your downloading now??? so the problem is fixed already???

when i click download a site turns that sais lost conn...

Have you heard of spelling grammar and punctuation?

anyone know what the problem is?

Simple answer, NO

ps. Besides the fact that you've jumped into someone else's topic, you failed to spend 30 seconds reading the rules and provided none of the required info. Most forums would simply delete your post without comment, but I'm being nice enough to reply (this time).

If you can't be bothered to give any detail about your problem, then don't expect anyone to be too concerned about helping you solve it.

Link to comment
Share on other sites

ok,lets try this again...

i have downloaded the latest 1.27 version,i have cable and my speed is 7kbs.right now i am downloading 3 files on bitcomet without any problems and still my speed is good.i have a router and as far as i know all is connected same as past 3 months.2days ago i tried to download for example file bones s06e17...i find the site and click download and the page wont open in bitcomet it just sais connection timed out...then i tried with all sorts of different files non related and none will open and cue for download...i am not sure how to make this more clear so sorry for missunderstanding

Link to comment
Share on other sites

If the connection times out in your browser window, this is not a BitComet problem. Basically BitComet never gets to be involved yet; not until the .torrent file is actually downloaded.

This may be a connection problem or browser issue. Have you tried clicking the same link within different browsers, to sort this out?

Another thing that is confusing is your tested connection speed. You say it's 7Kb/s which seems unbelievably slow for these days.

What we need to know is your tested connection speed as returned by a test site such as http://speedtest.net and not what you see at any time in the download window.

The fact that you "have a router" is equally irrelevant to anyone unless you provide a make and model for the device.

Anyway, if the only issue is the one about not being able to open links in your browser then you need to clear out for us whether:

you can open a certain link you want to download in ANY browser (if not you need to quote the exact error message you get);

you are trying to download torrents or files through HTTP/FTP (such as those from RapidShare or MegaUpload);

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...