Jump to content
Comet Forums
Sign in to follow this  
aswath_suku

Score& title BUG

Recommended Posts

I know the same problrm people have been posting but there is no answer to this at all score and title seem to have vanished i tried the windows feature on off trick still it dint work i had this problem before somehow when i formatted my pc it came back but now after i installed 1.27 its gone wth:S help me out here techies

post-62323-13088771428188.jpg

Share this post


Link to post
Share on other sites

As we've stated before, this is a problem with recent changes in Internet Explorer. I'm sure BitComet will adapt to whatever microsoft changed, but this will have to be addressed in an update, so check release notes when new versions are released to see if it has been solved.

This is also an extremely low priority, as there is absolutely no effect on using bitcomet.

As your screenshot shows, you are logged in and your score clearly is shown. If you can't remember your rank, then you can log into cometid.com and you will see your rank.

I'll also add that it displays properly on my computer regardless of what bitcomet version I use, most likely because I don't update Internet Explorer, and don't use it at all.

Share this post


Link to post
Share on other sites

Alright as long as my bit comet points go on increasing properly[according to my upload] im kewl with :D anyways thank you :D hope it gets rectified ASAP

Have a nice day

Edited by aswath_suku (see edit history)

Share this post


Link to post
Share on other sites

http://i55.tinypic.com/28b9wsw.jpg

My link

fix Score& title BUG

try this

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

and change value 1200 from 3 to 1

[or

create txt file and rename it to score.reg and put those lines in to it

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0]

"2004"=dword:00000003

"2001"=dword:00000003

@=""

"DisplayName"="Computer"

"PMDisplayName"="Computer [Protected Mode]"

"Description"="Your computer"

"Icon"="shell32.dll#0016"

"LowIcon"="inetcpl.cpl#005422"

"CurrentLevel"=dword:00000000

"Flags"=dword:00000021

"1200"=dword:00000001

or download attached file Score.rar (637bytes)

Number of downloads: 0

Score.rar

Share this post


Link to post
Share on other sites

It's my understanding that you've found a registry edit that corrects your internet explorer settings to correct this problem.

Although there is probably a way to do this within Internet explorer, which would be preferred, but if you want to help users, then preparing a step by step guide with screenshots on how to edit their registry would be preferred, as a careless registry edit could make a system unstable.

If you would like to prepare one, then please make the first step of the guide based on creating a backup of the registry in case they make an error and need to restore it.

I'd also caution any users not to edit their registry if they aren't confident in their abilities.

Share this post


Link to post
Share on other sites

it doesnt matter which type of inter explorer you are using except internet explorer 9. you should unistall it frm ADD OR REMOVE WINDOWS COMPNENTS in PROGRAM AND FEATURES in CONTROL PANEL.

after getting back to internet explorer 8. simply restart the system. disable all the windows and internet explorer updates.

make a mew log in profile from USER ACCOUNTS in CONTROL PANEL.

again restart.. login with new account and delete the old one...

it will fix the bug... surely.

Share this post


Link to post
Share on other sites

We are aware that this issue was caused by a microsoft update to internet explorer. Unfortunately they have little regard for the effects their (so called) "improvements" have on the rest of the software industry, and developers like BitComet have no choice but to try to adapt.

I agree it would be nice if the entire world refused to use IE9, then microsoft would have no choice to make their updates backwards compatible with previous versions, but I don't see this happening, and the number of IE9 users will surely increase in time.

Also, even if you never use IE, bitcomet has no choice but to use it to display web based data. The only other option would be to add web browser support to bitcomet which would be a huge demand on system resources as well as increasing the size of the executable file.

No doubt this will be resolved in development, but as was mentioned previously, it has no effect on anything so this issue is of very low priority.

Share this post


Link to post
Share on other sites

I do have to say that I do use IE (9, at that) and have never seen the issue that's described. I expect it's more than meets the eye. I haven't really looked into the registry change suggested above, nor do I have a "broken" BitComet to compare those settings (and my current settings) against.

However, the registry settings indicate that affected systems have some messed up settings for Protected Mode. I would be curious from a purely academic view to know if there's a common thread between the IE installations having the issue. If nothing else, it might help people come up with a good workaround until the time it's fixed. Such questions as the following come to mind:

Windows general:

  1. Windows version
  2. 32-/64-bit
  3. UAC enabled/disabled

IE Security:

  1. Internet zone security level
  2. Whether BitComet's servers are in the Trusted or Restricted Sites (or neither)
  3. Protected Mode enabled/disabled

Internet Options (Advanced):

  1. Security: Allow active content to run in files on My Computer

(Now that I listed these, it strikes me that the data is potentially useful to the BitComet developers to allow the installer to offer to fix the settings or to make the program work around them...)

My gut says that it's one or more of the options listed above that's at fault. Further, my gut is leaning toward the active content being disabled.

For comparison with those having issues, on my working BitComet installs, I run 64-bit Windows Vista/2008/2008R2/7 with UAC enabled across the board. I leave the Internet zone set to Medium-High, I don't have any BitComet servers listed in any zones, and have Protected Mode enabled. I also allow active content to be run from files on My Computer.

Of course, my gut might be wrong. It may well be that some people have gotten unlucky and somehow their registry settings differ from mine and the previous poster's registry changes may shed light on the issue. However, since he did not describe which value in particular is likely in error, and what the value means, it's really hard to know for sure. Personally, I wouldn't make unknown changes to my security zones. It seems very... insecure. :rolleyes:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...