Jump to content
Comet Forums
justme2751

vip missing xml doc

Recommended Posts

when i try to use the vip all i get is this mesg server error please try later. then i went to detailed info an I get this

(INTERNAL SERVER ERROR : LOOKS LIKE WE GOT NO XML DOCUMENT )THEN IT GOES ON TO SAY an internal error occurred while the web server was processing your request.please contact the webmaster to report this problem thank you ) I have the 10 gig plan and it work fine for two days then this started.it dose not give me any to contact the webmaster. and I have tried written the people on the contact list but get no answer.I'm getting the feeling that i have been giving the shaft

Share this post


Link to post
Share on other sites

You haven't been given the shaft, you're using a service that is still in beta testing phase, so outages are to be expected. The development team has been very good about making adjustments to users accounts if needed, so please continue to try to use it, if this problem persists, take a screenshot of the error and post it here for us. If there is any person info on it, you can send it to me in a private message.

If this problem causes you to be unable to use all you bandwidth in the allotted time, then you can send a PM to Zerojinn, she has access to the accounts and can help you with that.

Share this post


Link to post
Share on other sites

That is an error loading a web page and isn't related to using vip. I just tried loading the page now and it works fine, if you still can't load the page, that would be a problem with your browser, not with bitcomet.

As far as using vip, have you purchased it yet? if so, have you logged into comet ID before enabling vip on a task?

Share this post


Link to post
Share on other sites

I have the same problem!

I have tried using all different browsers, Safari, IE, Firefox

I can open the page if I am not logged in.

When I log in, I receive the no xml document error.

Please Help!

Share this post


Link to post
Share on other sites

Same here... 3 different browsers and through BitComit as shown above. Been trying periodically all week. Git to the VIP page once but when I hit order, the error came up again. I even added it to exceptions in security for the site vip.bitcomet.com and bitcomet.com. Still doesn't work.

Internal Server Error

looks like we got no XML document

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you.

2011-12-03 17:44:09

Share this post


Link to post
Share on other sites

Looked around a bit and all indications point to the server side. I suspect how the server is set up to talk between different clients or other servers. I work on sites but don't know enough about you server set up to look for specific problem. Their are some short scripts available to help troubleshoot the problem. Here are just a few things I found indicating the server side just for an example. Like I said, don't pretend to know your server and don't mean to get into your business. I would like to get access into the vip area to look at it and order it though. Hope this helps.

I hashed it all just to be safe.

XML Errors

// The problems start when you are using PHP binary safe string functions such as strcmp() and substr(). Then these three bytes that won’t be visible even when using var_dump() can become bothersome. (You would however see that the string length output by var_dump() is correct and also counts the invisible bytes.) //

////

// So you need to detect the three bytes and remove the BOM. Below is a simplified example on how to detect and remove the three bytes.

////

// $str = file_get_contents('file.utf8.csv'); //

// $bom = pack("CCC", 0xef, 0xbb, 0xbf); //

// if (0 == strncmp($str, $bom, 3)) { //

// echo "BOM detected - file is UTF-8\n"; //

// $str = substr($str, 3); //

//} //

//

//// It’s as simple as that.//

Also;

// When you receive the soapfault message: "looks like we got no XML document" it might be that you're talking to a server that supports MTOM (http://www.w3.org/TR/soap12-mtom/). //

// MTOM is, as of yet (5.3.6), not supported by the SoapClient. //

// I needed to perform SOAP actions and get information from a Windows ASP.NET server and encountered many errors along the way. //

// At first I had it solved with NUSOAP, and sending my own XMLs with it, but then when I needed to use SSL it failed again. //

// So I went back to a regular SoapClient (as opposed to nusoap_client) and now I am using the WSDL defined functions ($client->function($params)).//

////The ASP.NET server I'm consuming is quite strange, the WSDL definition does not define the parameters I need to send, they only define one parameter and they expect me to send another XML within that. //

//// So here's my solution, in case it helps anyone: //

// $params['trace'] = true; //

// $client = new soapclient('https://www.example.com/WebService.asmx?WSDL', $params);//

// $msg['AccountData']['any'] = "<somexml></somexml><otherxml></otherxml>"; //

// $client->Function($msg); //

// $resulta = xml2array($client->__getLastResponse()); //

Share this post


Link to post
Share on other sites

When i open preview tag....IT GOES ON TO SAY an internal error occurred while the web server was processing your request.please contact the webmaster to report this problem thank you ...........

what the helll is this..........

please resolve this type of internal server errors...

thanks...

post-102951-0-25474600-1360628723.jpg

Share this post


Link to post
Share on other sites

The answer is simple, the website that hosts the snapshots is down.

Please keep in mind these servers are maintained by volunteers and it's a free service, if it doesn't work, just be patient and it will get fixed when the development team has time.

Share this post


Link to post
Share on other sites

Our staff are now working on this issue now. Sorry for all inconvenience caused you and thank you for your patience in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...