Jump to content
Comet Forums
gregoryal

yellow light listening port blocked

Recommended Posts

Ok so I the yellow listening port is blocked and I've got the yellow light and I can't seem to fix it!! I've been trying for days now and have ran out of things to try. Could someone please help me.

I have followed all the steps on this to no avail:

http://wiki.bitcomet.com/add_port_mapping_in_nat_router

When I was at step 4 for Bitcomet UPnP Auto Port Mapping for the Windows 7 bit, when I right clicked on my modem/router instead of having two tabs "general" and "network device" I only have 1 tab which is "network device". so I can't click the settings button as it says to in the instructions.

Other than that I followed all the instructions and didn't seem to have any problems.

I used this program:

http://www.softpedia.com/get/System/System-Miscellaneous/UPnP-Test.shtml

and this is the result:

TEST 1 - Operating System Support - PASSED

TEST 2 - SSDP Service Running Check - FAILED

TEST 3 - SSDP Service Automatic Check - FAILED

TEST 4 - UPnPHost Service Running Check - FAILED

TEST 5 - UPnPHost Service Automatic Check - FAILED

TEST 6 - UPnP Framework Firewall Exception Check - PASSED

TEST 7 - Adapter #0 - 192.168.1.2 - FAILED

TEST 8 - Get External IP Address - FAILED

But in services.msc it says SSDP and UPnP are both started and on automatic.

My router/modem details are:

Huawei

HG630

Bitcomet Statistics:

Up Time: 0:31:03

Overall Tasks: Total: 14 / Running: 0

TCP Connections: Established: 0 [MAX:Unlimited] / Half-Open: 0 [MAX:200]

LAN IP: 192.168.1.2

WAN IP: 14.203.200.1

Listen Port of TCP: 12264 (Blocked by Firewall/Router)

Listen Port of UDP: 12264 (Opened in Firewall/Router)

Windows Firewall: Failed

UPnP NAT port mapping: Failed

Disk Boost Service: Running

Overall Download Rate: 0 kB/s [MAX:8000] Max Connection Limits: 50 per task

Overall Upload Rate: 0 kB/s [MAX:8000] LT Seeding: 0 kB/s [MAX:7995] All BT Upload Slots: 0

Memory Usage: Working Set: 99.99 MB, Commit Size: 69.65 MB

Free Memory: Phys: 5.12 GB (Min to keep: 50 MB), Pagefile: 12.75 GB, Virtual: 8,191 GB

Disk Cache Size: 0 B (Min: 6 MB, Max: 50 MB)

Disk Read Statistics: Request: 0 (freq: 0.0/s), Actual Disk Read: 0 (freq: 0.0/s), Hit Ratio: 0.0%

Disk Write Statistics: Request: 0 (freq: 0.0/s), Actual Disk Write: 0 (freq: 0.0/s), Hit Ratio: 0.0%

Total Downloaded: 623.45 GB (this session: 5.33 KB)

Total Uploaded: 847.18 GB (this session: 1.98 KB)

I am on windows 7 using zonealarm firewall.

What am I doing wrong?

Thanks

Share this post


Link to post
Share on other sites

I suspect the problem is your ZoneAlarm firewall. There have been reports with all the bittorrent clients that even if it's disabled it will continue to block connections and the only solution is to remove it. I did see a note in Vuse's wiki that version 4.5 and older may work, but I suggest you uninstall it and enable your windows firewall or install one that is more p2p friendly.

Share this post


Link to post
Share on other sites

Am I correct that you've only tried to get uPnP to work and haven't tried manual port forwarding?

For uPnP to work the router has to support it, it has to be enabled in the router, and in bitcomet, and your firewall has to allow it, and even then it can be hit or miss since there are no hard rules on how uPnP is to be implemented. If you go with manual portforwarding it's usually easier than diagnosing why uPnP doesn't work, so I'd first check with the router manufacturer and make sure uPnP is supported if you want to go that route, or if you want to manual portforward I'd check on portforward.com and see if they have a guide for your router. Make sure to avoid the ads for software to do it for you, the software is more work to setup than simply opening your port and their guides are usually pretty good if they have your model. You can also check with the manufacturer's website.

Also make sure you don't have two routers. Many users have bundled phone, TV and internet and are often behind a device that functions as a router and then a second router for wifi. If you do have two check the section on the bitcomet wiki about cascading routers.

I recommend you not reinstall zone alarm, but if you do want to, wait until this problem is fixed because we still don't know if it was blocking you or not.

Share this post


Link to post
Share on other sites

I also am all of a sudden getting block and I am new to this, could someone help me. I am using the same internet connection before when I downloading from the Priates Bay

Edit by Staff: We will not help members who interrupt other support requests and ignore rules. Please make your own topic and include all the requested info about your system and we'll try to help.

Share this post


Link to post
Share on other sites

I couldn't figure it out. I just did it manually. Manually works fine for me but for some reason the UPnP still won't work. It's kind of annoying having to change the IP in the router every time I turn my computer on.

Share this post


Link to post
Share on other sites

I couldn't figure it out. I just did it manually. Manually works fine for me but for some reason the UPnP still won't work. It's kind of annoying having to change the IP in the router every time I turn my computer on.

You can setup a static IP in Windows so you won't have to change your router settings.

Your router may not support uPnP, check with the manufacturer and make sure it's compatible, if it is you may want to contact their tech support to figure out why it's not working.

Share this post


Link to post
Share on other sites

FIXED/GOT IT! :) Had Fibre Installed recently also was provided a shiny new black roughter with it too [accepted it as you do Lol!] - And so it began, bye bye "WAN" and tutar!!>2 the "port forwarding/Maping" Theres nothing usefull on net to fix this really with this roughter... How ever - set my Win firewall, roughter firewall/exeptions... anti virus, and Yes phnd "ISP" yaked 2 D Prickle Techs... to no avail even updated roughter Firmware, After doing some research into settings I discovered the "IGMP" in the HG630b roughter was defalt set to off (open 192.168.1.254??? whatever... your default passwords are ADMIN and ADMIN... Go to Advanced IGMP and tick on and save/Submit - FIXED!!! :) [here link all about what it is: https://en.wikipedia.org/wiki/IGMP_snooping

PS: NZ Spark/Telecom dont firewall from their end the probs in there new roughter settings (I also fully aloud bitcomit through win firewall settings) ohh and it says blocked/yellow light on "WAN" till you activate a down/up load it seems in Bitcomet...

Hope this helps... ;)

Share this post


Link to post
Share on other sites
ohh and it says blocked/yellow light on "WAN" till you activate a down/up load it seems in Bitcomet...

If the light starts out yellow and changes to Green after remote peers connect this is because the first test failed, but the port was later opened by the router. This sometimes happens if uPnP or some type of port triggering is used instead of port forwarding. It could also be because a user has an IP filtering program running like peerblock or protowall and they are blocking bitcomet IP addresses. BitComet first does an Active test where it pings our servers, then the server sends a remote connection which when received the light turns green, if it's not received the light is yellow. If it's unable to send the signal at all the light will be grey (unknown state). We then requested a secondary test be done where the light will turn green if remote peers appear. This is an easier way to test but the active test is immediate which is nice and it's one of the only clients that offers this service.

Share this post


Link to post
Share on other sites

Hi back to update how to unblock your listen port in bitcomit Win10.... have found over many yrs that its not usually yr ISP and only some times yr Router...

heres a link to make it work in win10 :http://www.tomshardware.com/faq/id-3114787/open-firewall-ports-windows.html

and heres roughly how incase it stops working...;)  Get into your control panel and find win firewall - open - go advanced settings in left panel (you should get win adv firewall security win open...) in left pain you should have the inbound out bound and more links - go "Inbound Rules" and right click - then go "add new rule" add bitcomit as "udp" and paste the port No from Bitcomit here (See Below) - add as ? bit com custom port rule... save... reopen bitcomit or relisten port... give a liitle time - should fix every ones probs....

Bitcomit - top tabs - open tools - open options - go conections - see listening ports - unselect new random ports each time it opens - "Randomly" select a port using the "chose random port" button (its a one off button - and should select a port not in use?) save!!! at bottom - Bit comit should now open and close - still have the same listening port selected... copy paste this port in the new rule for win10 firewall rules...

IT SHOULD FIX THE "WAN" YELLOW LIGHT PROB AT BOTTOM OF BITCOMIT FOR MOST OF YOU!!!!

why - cause no other Mother F^(#3r wants to tell you... some of us are here to make the world a better place and help... ;)

is it hard to do - yes... No.... not really.  

Share this post


Link to post
Share on other sites

unless there is something unusual with your system, bitcomet will open your port in windows firewall when it starts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×