Jump to content
Comet Forums
Rhubarb

Forum Security Cert expired

Recommended Posts

I tried to log in from firefox and got the following:

The owner of www.bitcomet.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site.
This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate.
www.bitcomet.com uses an invalid security certificate. The certificate expired on 15 January 2017 07:32. The current time is 15 January 2017 22:18. Error code: SEC_ERROR_EXPIRED_CERTIFICATE
 
I eventually got in with MS Edge (that's a bit more trusting and allowed me to make an exception)

Share this post


Link to post
Share on other sites

I just checked it from my end and got the same message (only in Spanish, though)... ;)

Share this post


Link to post
Share on other sites

Looks like it's been updated and all working again

Share this post


Link to post
Share on other sites

Yup. I can also confirm the same, from my end.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...