Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Re edited: Reason will help me

Recommended Posts

Note to people I'm editing this so I can better solve this problem

Version 1.0 Completed.

[/b]Version 1.1: Fixed Spelling mistakes

[/b]Version 1.2: Added Services picture and WOW program malfunction.

Problem: Bitcomet & Peerguardian refuse to connect. So therefore I cannot download torrents or get updates for PeerGurdian.



What could of let to the problem. Possible things.

1. ISP might of lowered my Bandwidth and ip banned P2P Programs/Bittorent Protocols.

This doesn't seem the case as Limewire works great and I can still download great via HTTP.

2.Me following my dumb a** friends advice and doing the following things.

Advanced Settings : see Below

Go to Start > Control Panel > Admin Tools > services

Double-click on the unwanted service to get the options for it

Click "STOP" to stop it if it is running

Change the start-up type from Automatic/Manual to DISABLED

The Following Services May Be Disabled :





Computer Browser

Fast User Switching

Human Interface Access Devices

Indexing Service (Slows the hard drive down)


Net Logon (unnecessary unless networked on a Domain)

Netmeeting Remote Desktop Sharing (disabled for extra security)

Remote Desktop Help Session Manager (disabled for extra security)

Remote Procedure Call Locator

Remote Registry (disabled for extra security)

Routing & Remote Access (disabled for extra security)


SSDP Discovery Service (this is for the utterly pointless "Universal P'n'P", & leaves TCP Port 5000 wide open)


Telnet (disabled for extra security)

Universal Plug and Play Device Host

Upload Manager

Windows Time

Wireless Zero Configuration (for wireless networks)


6) Windows xp has the service shutdown time set to 20000 ms which equals 20 secs (no wonder it takes so long).


3. I am using a 2Wire 1800 Router because I share internet connection with my father. I have heard when using too many incoming/outgoing connections Bitcomet will not allow anymore.

Most notably the problem is #2

Things I did after I realized the problem.

1. Uninstalled and went from Bitcomet version 7.3 to the newest ones available 7.7

2. Tried turning all the services back via how I first turned them off.

Currently no Windows service is disabled as most are Automatic and Manual.

However via running MSCONFIG and looking at my Services Window. These programs are all services that listed being OFF





Note I couldn't copy and paste it so I kept scrolling down and doing screenshot ;) These were the only services listed as Off. As it read.

Here are the pictures via Control Panel-> Admin Tools-> Services






I am connected on DHT it reads "DHT Connected Node. 1366


Overall Tasks: 11

TCP Connections: Established: 0[MAX:No Limit] | Half-Open: 0[MAX:10]



Listen Port of TCP: 27085

Listen Port of UDP: 27085

Windows Firewall: succeed []

NAT port mapping: succeed []

Overall Download Rate: 0 kB/s Connection Limits: - 50 per task

Overall Upload Rate: 0 kB/s Upload slots: 0

Disk Cache Size: 0 B (Min: 6 MB, Max: 50 MB)

Free Phys Mem: 98.48 MB (Min: 50 MB)

Disk Read Statistics: Request: 0 (freq: 0.0/s), Actual Disk Read: 0 (freq: 0.0/s), Hit Ratio: 0.0%

Disk Write Statistics: Request: 0 (freq: 0.0/s), Actual Disk Write: 0 (freq: 0.0/s), Hit Ratio: 0.0%

Total Downloaded: 95.70 GB

Total Uploaded: 111.70 GB

Please Help and anything else people might need to know in order to help me out.

Aim: DepressedZealot :mellow:

Link to comment
Share on other sites

Limewire works fine so I don't think my ISP is blocking me.

I use Yahoo DSL. If they did I would of liked commited suicide already,lol. I dunno I'm just frustrated when I've done alot of things admins have suggested in other forums and I don't know what my problem is.

I hear ya brother. I went through all the guides that are stickied and I've tried everything. Never had a problem until now. I didn't even change anything. Tried reinstalling everything, I'm not even using any kind of firewall. Bitcomet is just excluding us.

Link to comment
Share on other sites

When every you disable something that windows uses, you really should determine if it is something you are using, or that one of your programs is using.

Perhaps the person that made this list isn't using bit torrent, so didn't worry about the need for remote connections (for example), so disabled it (for security). Bit torrent requires the ability for peers to connect remotely, at least if you want to have any decent speed.

Now, regarding what your problem is, I personally am not going to begin to attempt to reverse engineer what error may have occurred when disabling this very long list of functions.

Even if I was sitting infront of your computer, this could take an hour or more, and to do it in a forum post is next to impossible.

However, perhaps one of our support team has a suggestion for you.


ps. the easy fix would be to reformat and reinstall windows.

2nd PS. you will notice that that link recommends using those tips AFTER installation, not after you have installed lots of programs that may require some of the processes. (just an additional thought)

Link to comment
Share on other sites

it looks like Dark Shroud is willing to help, if anyone can sort this out, it will be him... :)


I'm down. When is he available? I really don't want to reformat mainly because.

1.I got 15 Gigs of G-Gundam and 88% 25 Gigs of Yu Yu Hakusho.

2. I got my comp with a bunch of s*** on it and no reformat CD.

Link to comment
Share on other sites

The best thing to do is setup partitions on your harddrive, so you only need to format the partition that your O/S uses. All your data can be stored on another drive letter.

a second hard drive is even better.

That might be too complicated for me and I don't have a 2nd hardrive.

Link to comment
Share on other sites

As a preliminary suggestion, turn everything back on/back the way it was.

When you get a list like that from somebody, take the first item and Google the bejesus out of it and read, until you completely understand what it is and does. Then if you decide you maybe don't need it, set it to manual, stop it, reboot, and try everything. If it's still fine after a day, go to the next item on the list.

Advice like that is great for somebody who's intimately familiar with their OS, but it's just plain dangerous for those who aren't. Kick your friend for us.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...