Jump to content
Comet Forums

Enable viewing of file Extensions in windows

Recommended Posts

Many members here are having trouble relating to us what type of files they have downloaded. This is because, by default, windows hide the file extensions of many types of files.

A file "extension" is the last part of a file. In older operating systems that used D.O.S. file allocation table (F.A.T.), the extension was three letters, like "file.txt" would be for a text file. An Executable file would be "file.exe".

Well, now windows just displays some of these as "file" and no extension.

This is a VERY easy fix, and will make your life much easier, as you can properly relate to us what you have downloaded.

Open the folder that has the files, then click on "tools", then "folder options"

Now click on the "view" tab, and look for a box that says "hide file extensions for known file types" and untick it.

Now click on apply to all folders.

For some stupid reason microsoft feels users don't need to know what kind of files are on their computer, so this will fix that problem.

Suspect (tus support team)

ps. the procedure is slightly different for windows 2000, as it uses different terms. I will post the procedure as soon as I find a Win2000 computer in my garage/shop/office (imagine piles and piles of computers waiting for me to fix, sell, donate, trash)

Link to comment
Share on other sites

The procedure for Win2k is the same (Tools -> Folder Options -> View), until you get to the VIEW tab. Once there,

1 Hidden Files and Folders - Select "Show Hidden Files and Folders"
2 Scroll down and UNcheck "Hide file extensions for known file types"

3 (optional) Uncheck "Hide Protected operating system files" (MS recommends you don't do this, I prefer "don't hide ANYthing from me".

4 Finally, click "Apply", then "OK"

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...