Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Limited or no connectivity

Recommended Posts

As soon as i run bitcommet my internet connection fails , followed by the "LIMITED OR NO CONNECTIVITY"

and i can no longer acces the internet why is bitcomet crashing my internet for i have a pent 4 with plenty

hdd space and 1500/256kbps conncetion with optusnet D-Link 302g modem without router ..

any suggestions !!!! :( :unsure:

Link to comment
Share on other sites

Exactly what is it that's saying "limited or no connectivity"?

Bittorrent clients will take all the bandwidth they can unless limited. They will crowd everything out unless you restrain them.

Test your internet connection's actual speed on one of the many web-based sites for doing so. To avoid network latency problems, choose a site that's reasonably nearby -- if you live in London, don't choose a site located in Redmond or Taiwan. Make sure everything else that uses bandwidth is shut down while doing your test. Make sure the test reports upstream speed, not just downstream. Write down your results exaxtly as given. Exactly.

The upstream speed will usually be stated in Kb/s so divide by 8 to convert to KB/s, and multiply by .08 to get 80% of your measured speed.

Set your global maximum upload speed (in BitComet preferences) to the resulting value. That should do a lot to ease your problem.

Link to comment
Share on other sites

well i understand firewall configuration well so thats most definetaly not the problem

the LIMITED OR NO CONNECTIVITY is what my network connections announces

after connecting to bit comet , i have limited upload to the correct setting with my isp givng me

256/kbps upload I let 12kbps in upload slot and in downloads unlimited , i have tried changing these

settings at different speeds but i always get guaranteed LIMITED OR NO CONNECTIVITY and to no avail unfortuantely this path leads no where in correcting the problem.

My Isp (OptusNet) is blaming bitcommet as it is causing some fault somwhere or some setting or something

and believe me optus is not interested in this problem and keep on telling me the connection on there side is fine

Its really sending me nuts and to resolve this issue would be great

I have ventured into firmware and network adaptor updates as well to no avail

Also Testing another modem (Identical) and the Windows Limited or no connectivity patch with no succes.

With the Limited or No Connectivity , it will ocasionally repar itself for a minute or 2 then drop out again

then eventually i must manually hit repair (and even then sometimes i must reboot modem to get it working)

The Message Detail In Limited or No Connectivity is "The Problem Occured because the network did not assign a network address to the computer" again this only happens with p2p apps Bitcomet and utorrent both do the same but i want to fix my bitcomet as iz my fav torrent downloader..

Also iff i do not turn on bitcomet i have perfect web browsing capabillities . And can download files from places like rapidshare and such no problems , no drop outs no Limited Or No Connectivity problems it always fine ....

Please Help Me Iff Anyone Can THANKZ HEAPZ IN ADVANCE :unsure: :( :unsure:

Link to comment
Share on other sites

Hi rare.01,

This issue really depends...but it could be that Optus has throttled your connection. Usually it isn't a good idea to tell your ISP that you're downloading torrents since it is illegal, and thus a violation of your service contract.

Do you encounter this limited or no connectivity after you commence downloading of torrent(s)?

Link to comment
Share on other sites

Hi Soraiya

the disconnection will occur usually when i start downloading a torrent ,, and sometimes as soon as i open bit comet application itself :unsure: i have added some images for people too see of what my problem looks like on screen please take a look. maybe they will help (probably not) and can you tell me more about being throttled ?? thanks





Link to comment
Share on other sites

Well, I've heard that some ISPs here in Moscow limit the number of simultaneously open connections for single user to, say, 10 (for tariffs with pre-paid amount of incoming traffic; maybe because outgoing traffic for them is free). Since you have the same problem with uTorrent, this may be the cause in your case too. Try other P2P programs (e.g. Azureus, eMule) to check whether you'll be able to use IE with them (you shouldn't), then try limiting (half-)open connections in BitComet to see whether it helps (it should).

*edit*: make sure you set you listening port in BitComet to something random, "just in case".

Link to comment
Share on other sites

First read here and try all these options,

especially the disabling of the DHT Network(requires a Bitcomet restart to take affect)

If none of that helps, and your ISP is using PPPoE or PPPoA

then read here and follow the directions for adjusting MTU and RWIN values for your connection

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...