Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

problem with the new MPC version 5.2

Recommended Posts

hi there... i am using window7 ultimate 64 bits...

last time i install MPC 5.1 version, when i play mp4 video file, it will hang and make my laptop no response...

it go same with this new release 5.2 version... i cant play with mp4 type video and it goes same like 5.1 version... i try all mp4 file and all make my laptop no response and hang...

i dont know why... but with 5.0 version, i have no problem of that...

i will upload a sample of the video that cant play in my laptop with MPC version 5.2

link : http://www.megaupload.com/?d=GP05RV0B

info about the video :

Type of file : MP4 video file (.mp4)

Length : 00.12.42

Frame width : 400

Frame height : 224

Date rate : 255kbps

total bitrate : 349kbps


bit rate : 93kbps

channels : 2(stereo)

audio sample rate : 44kHZ

Link to comment
Share on other sites

There seems to be a problem that only effects some users. Our support team believes it may be related to a conflict with external codecs installed on the users system. Can you tell us if you have installed any codec packs or individual codecs on your system prior to the upgrade to 5.1/2

In the meantime, all we can do is recommend you revert to a prior version that works for you and watch the release notes when a new version is published.

Sorry for the inconvenience

Link to comment
Share on other sites

My personal opinion is that mpcstar should coexist with existing external codecs, so the problem is with mpcstar. This is only my opinion though and I could be wrong. I use K-Lite codec pack (full) and have similar problems with mpcstar 5.1 and 5.2 with some files. The development team has informed me that the files I'm unable to play all work on their test machines, so I can only surmise that there is a conflict with one of the codecs. You can try removing your codec pack if you want, but if I were you I'd just revert to a prior version of mpcstar until these issues are resolved.

Regarding codec packs. Installing conflicting codecs can cause a system to become unstable. Many users choose to only install individual codecs as they need them, but I've found that the k-lite pack saves a lot of effort and I've yet to find any legitimate video that isn't supported by a recent version of k-lite. I personally don't like the "mega" version of this pack. I'm not even sure if thats an official k-lite pack, as it's not offered on the official mirrors for k-lite. I suspect it's been bloated with a lot of stuff that you may not need, so I avoid it.

Link to comment
Share on other sites

You could try uninstalling all of your current codec packs, and install the Combined Community Codec Pack instead. It's free, and still being maintained, though updates happen very seldom now.

If this does solve the problem, great. If it doesn't, you're no worse off than before, and can be certain that you don't have a codec conflict, at least.

Link to comment
Share on other sites

yeah... after i uninstall the K-lite codec pack mega and install the Combined Community Codec Pack...

it can play the mp4 file already... but still video will lagging but continue to play back when i forward or backward the video...

is not hang like last time... the lagging is like video is hang but audio still continue...

but later it will sync back to normal...

i dont know is the codec pack or MPC problem now...

just want to share my opinion here... ^^ thanks~~~

Link to comment
Share on other sites

I reformatted my laptop. With the newly installed Windows 7, I didn't install my codecs yet. I installed MPCStar only. And when I tried to play files that can't play in my previous Windows 7 with MPCStar installed, it actually played. Probably, there is a conflict between MPC Star and the user's installed codecs.

Link to comment
Share on other sites

  • 3 weeks later...

I had the same problem and followed the instructions here. I uninstalled the latest version and installed version 5.0. I then can play my mp4 files. I too have K-Lite Codec pack (full) and I can't play MP4 files when I was using MPCstar 5.2 and 5.1.

Thank you, um, The UnUsual Suspect. :D

Link to comment
Share on other sites

Thank you for the feedback. Hopefully our development team can track down which codec conflicts and make necessary changes.

Check release notes when a new version is posted before trying. If this issue is fixed it should be noted.

Link to comment
Share on other sites

  • 2 weeks later...

5.2 has made certain codes changes to make MPC compatible with K-Lite. In the test environment, MPC Star and K-Lite works well in the sample MP4 file.

The development team is working on this issue at the moment, but we are not able to reproduce the error which you guys met yet. We will keep trying, once this error is fixed, you will know from the changelog of a future version.

We really sppreciated any detailed specific info on this problem.

Would you guys try to uninstall the previous MPC Star and codes, then try to install v5.2 to see if it works?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...