Jump to content
Comet Forums

Recommended Posts

Va salut!

Intervin si eu cu o problema care s-a mai discutat si pe alte topicuri insa cu alte caracteristici.

Eu am conexiune internet ADSL Romtelecom, prin Router LINKSIS model WAG120N , versiunea bitcomet 1.27 iar viteza de download este foarte mica. Ce setari trebuie sa fac?

Antivirus folosesc Microsoft internet essential ,iar ca SO - WIN7 Home Premium

Multumesc!

Hi!

I have a problem that has been discussed on other threads, but with other specifics.

I have an ADSL connection from Romtelecom, through a router LINKSYS WAG120N, the version of BitComet I use is 1.27, and my download speed is very small. What settings should I change?

My antivirus is Microsoft Internet Essentials, and my OS is WIN7 Home Premium.

Thanks!

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

The following information will be needed for our support team to find the proper settings to match your connection.

Urmatoarele informatii sunt necesare pentru ca echipa de suport tehnic sa te ajute sa gasesti setarile pentru conexiunea ta.

6) Pentru probleme legate de viteză va rugăm să faceţi mai multe teste în site-uri de testare cum e http://www.speedtest.net (aveţi grijă ca nici un alt calculator să nu folosească conexiunea dvs. la internet si inchideţi orice alt program, incluzând BitComet, în perioada testelor) Includeţi rezultatele şi setările din BitComet în descrierea dumneavoastră. pentru ca noi să vă putem ajuta în a creşte performanţa conexiunii.

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Am facut azi testele si rezultatele sunt urmatoarele:

- PING=24ms

- DOWN=12,27 Mbps

- Upload=0,87 Mbps

Deasemenea am teste si cu SpeedUpMyPc si rezultatele sunt:

- sistem teaks : 40

- speed tools : 3

- Junk files : 4

La BITCOMET nu am facut nici o setare . Asa cum l-am instalat asa a ramas.

La testul cu SpeedUp am incercat sa reduc din probleme. La sistem teaks nu am indraznit sa intru ca nu stiu ce setari sa fac, la restul am redus cat am putut sau cat m-a lasat computerul mai bine zis.

I did the tests today, and here are the results:

- PING=24ms

- DOWN=12,27 Mbps

- Upload=0,87 Mbps

Also I tested my pc with SpeedUpMy pc and the results are as follows:

- sistem tweaks : 40

- speed tools : 3

- Junk files : 4

I made no change to BitComet's settings. It's the same as it was when I installed it.

I tried to fix some of the problems with SpeedUpMyPC. I didn't dare to change anything at the system tweaks because I don't know what settings to change. I reduced the number of problems as much as I could, or it's better to say that I did as much as the computer let me to.

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Salut!

Mergi in BitComet, la Options/Connection si seteaza "Global max upload rate" la 70 KB/s(80% din cat ai maxim).

Ai portul de ascultare deschis? (uita-te in coltul din dreapta jos al ferestrei BitComet daca scrie WAN:... sau Blocked:...)

Daca e verde cauta si descarca un torrent cu Open Office si vezi daca obtii viteze mai bune

Hi!

Go in BitComet at Options/Connection and set the "Global max upload rate" at 70 KB/s. (80% of your maximum)

Is your listening port open? (look at the bottom right corner of BitComet if it says WAN:... or Blocked:...)

If it's green search for and download a torrent with Open Office and see if your speed has improved.

Share this post


Link to post
Share on other sites

Here is a link for openoffice.org torrent: http://distribution....office.org/p2p/

We are only suggesting you download this as a test that your bitcomet is properly configured. Because their torrents are well seeded, it should download at your maximum potential speed, if it does not, then you have a problem.

OpenOffice is a free office suite similar to Microsoft office. Many people feel it is superior because it is faster then MSoffice and isn't bloated with unneeded and annoying features. I recommend you try it, but the primary reason we're asking you to download it is to test your settings

Pentru a descarca un torrent cu OpenOffice mergi la adresa asta: http://distribution....office.org/p2p/

Noi iti sugeram sa descarci acest program doar pentru a testa daca BitComet este bine configurat. Ar trebui sa se descarce la viteza ta maxima pentru ca e foarte bine partajat, daca si acesta se descarca incet, atunci exista o problema.

Open office este o suita de programe office similara cu Microsoft Office. Multi oameni cred ca e superior pentru ca e mai rapid decat MSOffice si nu e supraincarcat cu functii inutile si enervante. Iti recomand sa-l incerci, dar motivul pricipal pentru care iti cerem sa-l descarci este de a-ti testa setarile.
Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Salut!

Portul de ascultare este blocat , iar cele 2 viteze globale de descarcare si incarcare sunt setate pe nelimitat.

Hi!

My listening port is blocked , and the two downloading and uploading speeds are both set to unlimited.

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

In primul rand nu e bine ca viteza de incarcare sa fie setata pe "nelimitat" pentru ca BitComet va folosi toata banda pentru transfer si nu va mai ramane nimic pentru traficul auxiliar al protocolului iar viteza ta de descarcare va avea de suferit. De aceea ti-am zis sa-ti setezi limita la 80% din maxima testata de tine.

In al doilea rand, portul de ascultare iti afecteaza foarte mult viteza de descarcare deoarece esti limitat la conexiunile incepute de tine, ceilalti care vor sa inceapa o conexiune la tine se vor "pierde" in router-ul tau pentru ca nu l-ai setat sa trimita tot traficul cu portul setat in BitComet la adresa PC-ului tau.

Pentru a incepe sa te ajut cu aceasta chestiune , mergi la adresa http://192.168.1.1, daca adresa asta nu functioneaza, mergi in meniul Start si scrie cmd si apasa Enter, daca nu, mergi in All Programs/Accessories si alege Command prompt. In fereastra de command prompt scrii ipconfig /all si apesi Enter. Din lista de informatii cauti conexiunea Local Area Connection daca sunt mai multe, si vezi ce adresa IP ai in dreptul liniei Default Gateway, foloseste adresa asta in loc de cea de mai sus. Daca cere un nume si o parola acestea sunt amandoua admin. Odata ajus in pagina de configurare a router-ului tau fa un PrintScreen si posteaza-l aici.

Ca sa-mi fie mai usor, te rog spunemi daca acea pagina coincide cu aceasta: http://ui.linksys.co..._file=Setup.htm

First, it's not advisable to set your upload speed limit to "unlimited" because BitComet will use all your bandwidth for transfers and there will be none left for the protocol overhead and your download speed will suffer. That's why I told you to set your maximum upload speed to 80% of your maximum tested upload speed.

Second, your listening port greatly affects the speed at which you download because you'll be limited to the connections you start, the connections started by the remote peers will be "lost" in your router because you didn't set it to forward the traffic with the port set in BitComet to the address of your computer.

To start helping you on this matter, go to http://192.168.1.1 and if this address does not work, go to the start menu and write cmd then press Enter, if not, then go to All Programs/Accessories and choose Command Prompt. Write ipconfig /all in that window and press Enter, search for the IP address next to Default Gateway in the Local Area Connection section of that list and use that instead of the address above. If it asks for an user name and a password, both are admin. Once on the configuration page of your router make a Secreenshot and post it here.

To make it easier for me, please tell me if that page is the same as this one http://ui.linksys.co..._file=Setup.htm

Share this post


Link to post
Share on other sites

Incerc sa atasez print screen-ul

Am uitat sa va spun ca am reinstalat win7 recent iar router-ul nu l-am instalat. Trebuiesc facute anumite setari?

I'm trying to attach a screenshot.

I forgot to tell you but I reinstalled Windows 7 recently and I haven't installed the router too. Do I have to change some settings?

Doc1.zip

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Mai întâi aveţi nevoie de o adresa IP statica, pentru a o seta mergeţi aici şi descărcaţi programul. După ce-l instalaţi, rulaţi aplicaţia şi apăsaţi pe butonul "Make it static". Memoraţi adresa IP statică (căsuţa IP Address) atunci când o setaţi pentru că veţi avea nevoie de ea mai jos.

Intra din nou la adresa http://192.168.1.1/ si urmeaza pasii din imaginea de mai jos:

post-53701-13095915468639.png

Inlocuiesti 65432 cu portul de ascultare setat in BitComet la Options/Connection/Listen port, si 55 cu terminatia adresei IP statica pe care ai setat-o mai sus. Bifezi pe coloana Enable la amandoua ca mai sus si apoi apesi butonul Save Settings.

Reporneste BitComet si portul de ascultare ar trebui sa fie deschis.

PS: Acest modem/router a venit de la Romtelecom sau l-ati cumparat dumneavoastra?

First you'll need a static IP address, to set it go to this page and download the application. After you install it, run it and click on the button "Make it static". Memorize the static IP address (the IP address box) when you set it because you'll need it below.

Go to the address http://192.168.1.1/ again and follow the steps in the image below:

post-53701-13095915468639.png

Replace 65432 with the listening port set in BitComet at Options/Connection/Listen port, and 55 with the last digits in the IP address you memorized above. Put a tick in the Enable column next to both rules and then click on the button Save Settings.

Restart BitComet and your listen port should be open.

PS: Did this router come from Romtelecom or did you purchase it yourself?

Share this post


Link to post
Share on other sites

Scuze de intarziere dar am fost plecat.Am incercat cu portforward si am primit urmatorul mesaj dupa mai multe incercari : could not parse or YP adress or gateway Iar imaginea este asa:

PS. Am descarcat full version al PF si ajung la un moment unde imi cere username-ul si parola routerului ! Ce este de facut ?

Sorry for the delay but I was gone for some time. I tried the portforward tool but I received the following message after many tries : Could not parse your IP address. And the image is like this:(attached doc)

PS. I downloaded the full version of PF and I get to a step where it asks for the user name and password of the router ! What should I do?

Doc1.zip

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Revin cu ce am mai facut.

Am incercat sa-mi aflu adresa IP astfel:http://whatismyipaddress.com si am reusit. Am intrat in router la adresa 192.168.1.1 si am facut setarile indicate de dvs dar portul de ascultare tot blocat ramane.

Routerul l-am cumparat eu dintr-un magazin, nu l-am primit de la Romtelecom.

PS. Cu programul PFconfig nu m-am descurcat deloc, imi da mesaj ca nu-mi gaseste adresa IP

I'm back with more of what I've done.

I tried to find my IP address and I did it with http://whatismyipaddress.com. I entered my router at the address 192.168.1.1 and I've done the settings you indicated but my listening port is still blocked.

I bought my router from the store, I didn't get it from Romtelecom.

PS. I haven't done anything with the PFConfig program, it says it can't find my IP address.

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Salut!

Nu ai nevoie de PFConfig. Ce ti-am dat eu era doar ca sa-ti usureze munca.

Adresa IP de care ai nevoie in ghidul meu(sau mai bine zis ultimul octet din ea) o gasesti scriind intr-un command prompt ipconfig /all, cum ti-am zis intr-un post de mai sus. Alternativ mergi la control panel / network and sharing center/ change adapter settings / dai dublu click pe conexiunea folosita de tine / iar la "Details" cauta IPv4 Address.

Te conectezi prin fir sau wireless cand faci setarile astea?

Hi!

You don't need PFConfig. I gave it to you to ease your work.

The IP address you need in my guide(or more exactly the last byte in it) can be found by executing the ipconfig /all command in a command prompt, as I said in a post above. Or you can go to Control Panel / Network and sharing center / Chang adapter settings / double click on the adapter you use/ look for the IPv4 IP address in the "Details" section.

Are you connecting via wireless or a cable to the router?

Share this post


Link to post
Share on other sites

Am amandoua variantele la indemana, insa deobicei folosesc wireless.

Totodata am observat ca in dreptul bulinei galbene de la portul bitcomet este trecuta adresa mea IP si nr portului de ascultare iar cand merg cu mouse-ul acolo imi apare mesajul de a-mi verifica configuratia parafocului firewall sau routerul NAT.

PS. Intre timp am mai butonat putin si am descoperit urmatoarele :

- conectivitate IPv4 : internet

- conectivitate IPv4 : fara acces la retea

I have both at my disposal but I mainly use wireless.

I also notice that my IP address and listen port is written next to the yellow light and when I hover my mouse over it I see a message telling me to check my firewall and NAT router settings.

PS In the meantime I meddled with my pc a bit more and I discovered the following:

- ipv4 connectivity : internet

- ipv4 connectivity : no network access

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Mai intai rezolva-ti problema prin cablu, si apoi treci la wireless.

Adresa IP de langa lumina galbena este adresa ta WAN. Router-ul tau face legatura intre reteaua WAN(internet) si reteaua ta locala LAN. Pentru ca lumina aceea sa fie verde pachetele de date TCP sau UDP nesolicitate care intra in router-ul tau (din WAN) si care contin portul de ascultare setat in BitComet sa fie transmise la adresa IP LAN a PC-ului tau (sau mai bine zis a placii de retea prin fir sau wireless din calculatorul tau).

Observi ca am introdus unele adrese in textul de mai sus, citestele cu rabdare pe toate fiindca vei avea nevoie de ele chiar si in viata de zi cu zi. Altfel nici nu prea pot sa te ajut.

Intre timp, mergi in BitComet si fa un printscreen la tabul "Statistics" din josul ferestrei.

First you need to solve your problem via a patch cable, and then move on to wireless.

The IP address next to the yellow light is your WAN address. Your router connects the WAN(internet) network to your LAN. For that light to be green, the unsolicited TCP and UDP packets containing the port BitComet is set to listen to should be forwarded to the IP address of your PC(or more specifically the address assigned to your wireless or wired NIC).

Observe that I posted a few links in the text above, read them all patiently, for you'll need that knowledge even in your everyday life. Otherwise I can't do much to help you.

In the meantime, open BitComet and make a screenshot of the Statistics tab, in the lower part of the window.

Share this post


Link to post
Share on other sites

Multumesc frumos pentru ajutor, am sa citesc cu atentie toate adresele care mi le-ai trimis iar printscreen-ul arata asa:

Thanks a lot for your help, I'll read all the pages you sent me thoroughly and the screenshot looks like this:

Doc1.zip

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Multumesc si eu pentru intelegere.

Uitandu-ma in documentul tau vad ca adresa ta LAN este 192.168.1.100, ultimul octet este 100. Deci mergi din nou la postul asta si urmand pasii de acolo, in loc de 55 scrii 100 si salvezi regulile.

Thanks for your understanding.

Looking at your document I see that your LAN IP address is 192.168.1.100, the last byte being 100. So, backtrack to this post and by following those steps, replace 55 with 100 and then save the new rules.

Share this post


Link to post
Share on other sites

Cu placere!

Tine minte ca trecand de la wireless la cablu schimbi placa de retea si fiecare avand adresa lor MAC, serverul DHCP din router le va da adrese IPv4 separate. Deci va trebui sa repeti pasii si pentru wireless.

Mai sigur le setezi tu cate o adresa statica la fiecare conexiune (prin fir/wireless) in concordanta cu setarile de deschidere a porturilor facute in router.

You're welcome!

Remember that by switching from wireless to wired you change your NIC and each having their own MAC address the DHCP server in your router will give them separated IPv4 addresses. So you'll have to repeat those steps for your wireless connection as well.

To be sure set both connections manually for their IP addresses to remain static in accordance to the port forward settings you made in your router.

Share this post


Link to post
Share on other sites

Am trecut de pe cablu pe wireless si invers si adresele IP sunt diferite dar portul de ascultare ramane deschis indiferent de conexiune. Mai trebuie sa fac acele setari?

I switched from wired to wireless and backwards and the IP addresses are different but the listening port is still open regardless of what connection I'm using. Do I still need to make those settings?

Edited by Vasy (see edit history)

Share this post


Link to post
Share on other sites

Cand schimbi conexiunea da click dreapta pe bulina si selecteaza "Verifica din Nou". Daca e tot verde la amandoua conexiunile nu e nevoie, dar situatia se poate schimba. E alegerea ta.

When you switch connections right click the status light and choose "Check again". If it's still green on both connections you don't need to, but this situation can change. It's your choice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...