Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

yellow light


Recommended Posts

Up Time: 2:53:35

Overall Tasks: Total:17 / Running: 17

TCP Connections: Established: 29 [MAX:Unlimited] / Half-Open: 50 [MAX:200]



Listen Port of TCP: 65535 (Blocked by Firewall/Router)

Listen Port of UDP: 65535 (Opened in Firewall/Router)

Windows Firewall: Added [TCP added, UDP added]

UPnP NAT port mapping: Failed [Huawei Technologies Co., Ltd. (http://www.huawei.com/)] (HG256 model)

Disk Boost Service: Running

Overall Download Rate: 5 kB/s [MAX:Unlimited] Max Connection Limits: 50 per task

Overall Upload Rate: 2 kB/s [MAX:10] LT Seeding: 0 kB/s [MAX:3] All BT Upload Slots: 4

Free Phys Mem: 356.30 MB (Min to keep: 50 MB)

Memory Usage: Working Set: 163.13 MB, Commit Size: 203.69 MB

Disk Cache Size: 6.50 MB (Min: 6 MB, Max: 50 MB)

Disk Read Statistics: Request: 368 (freq: 0.2/s), Actual Disk Read: 93 (freq: 0.0/s), Hit Ratio: 74.7%

Disk Write Statistics: Request: 999 (freq: 0.1/s), Actual Disk Write: 174 (freq: 0.1/s), Hit Ratio: 82.5%

Total Downloaded: 3.82 GB (this session: 30.82 MB)

Total Uploaded: 581.47 MB (this session: 15.37 MB)

can send email to me.. gsk98159@yahoo.com.sg

i am using asus notebook with window 7 system. i got a new huawei gateway hg256. i already follow all the step but still yellow light...

Link to comment
Share on other sites

It looks like the forwarding rule in your router is set to forward only the UDP protocol. It needs to forward TCP traffic as well.

On some routers, this means adding another rule, one for each protocol. Some routers allow you to specifically choose "TCP/UDP". Some routers allow you to choose "BOTH", and still others give you the choice, "ALL".

Link to comment
Share on other sites

I went to Network sharing & saw the discovery button would not stay on even when I hit APPLY. So I went to Control, Services, SSDP and set it to automatic, as it was set to manual. Then I went to UpNp and set that to automatic, as it was disabled. Now I have a green light ALL THE TIME.

Link to comment
Share on other sites

Port Mapping

Mapping Name Interface Protocol Remote Host External Start Port External end Port Internal Port Internal Host Enable Remove

name1 WAN2_INTERNET WAN2_INTERNET TCP/UDP 65535 65535 1 Enable


Type: Customization

Application Choose... Domain Name Server (DNS) FTP server IPSEC Mail (POP3) Mail (SMTP) PPTP Real Player 8 Plus Secure shell server (SSH) Secure Web server (HTTPS) SNMP SNMP trap Telnet server TFTP Web server (HTTP)

Interface: WAN2_INTERNET


Remote host:

External start port:

External end port:

Internal host:

Internal port:

Mapping name:

Enable Enable Disable


how i going to put the name into all the host or port.

Edited by lance74 (see edit history)
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...