Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

BitComet Cannot Open Any Webages

Recommended Posts

1) What version of BitComet are you using? 1.31 64 Bit

2) What type of Internet connection do you have (ADSL, etc.)? Cable

3) Do you have a modem? Do you use a router? What make and model are each one of them? Have you forwarded your port? Cable modem, netgear router (not an issue with connectivity)

4) If you have more than one router, be sure to mention the make and model of both devices, how are they connected (i.e. in which connector of both devices is the network cable plugged) and which one of the devices is connected to or is the modem.

Also, if you have more than one computer make sure to mention in this case, to which router is every one of them connected. (3 computers connected to the router)

5) What version of Windows, Firewall and Antivirus do you use? McAfee

Every since I upgrade from one of the older BitComet released I have not been able to launch a torrent search from any of the engines within the client. The search engine box does nothing. I cannot launch any of the links at the top of the client (i.e. homepage, forum, movies etc....) I use Google Chrome build 17.0.963.56 as my default browser. I also have Firefox installed. I have IE turned in the off windows option I do not use it. Can anyone assist me?

Link to comment
Share on other sites

It's possible that your configuration files have settings specific to an older bitcomet version. Some of the old versions had a built in browser, but newer versions use your default browser, so it should launch google chrome. Doing a clean install after deleting your configuration files should fix this, but you'll lose all your tasks and settings unless you export them, or you could simply just restart any active task and after a rehash they will continue from your current level of progress.

Your configuration files will be located in one of three locations, older systems saved them in your program files\bitcomet folder, and newer systems depending on your options and windows user account settings will either have them in appdata or Virtualstore folders.

Regarding Internet Explorer, windows uses IE for other things besides browsing the web and it's required by bitcomet for some things, such as displaying your cometID pane and snapshots. I'm not sure exactly what you mean by this statement...

I have IE turned in the off windows option I do not use it.

But if you've disabled IE in an unusual way, it may cause problems with some software that needs some of it's components to run. If bitcomet didn't rely on the IE integration within windows, then it would need to include it's own web browser support. Not every windows user has Chrome, or Firefox installed, so the few simple things that bitcomet needs web support for is best done by IE.

Link to comment
Share on other sites

The uninstall won't remove your configuration files, nor will registry edits. Your settings are stored in .xml text files, since you didn't mention deleting them I can only assume you must have skipped this step.

If you want to try a test, download the .zip version of bitcomet from the link in my signature, extract and run the exe (make sure your installed bitcomet isn't running). The .zip version runs without installing, if it is able to open your default web browser, then you'll know the problem is a conflict in your settings, if it cannot, then you have a windows problem with the way it handles web links. BitComet doesn't directly open your browser, it has windows decide how to open the page which is in accordance with your settings. Normally this will open your default browser.

Link to comment
Share on other sites

Thank you for your assistance. I deleted all files associated with Bitcomet including the xml files. Use the setup zip to run Bitcomet and still no joy. I always get some kind of freaking message in the bottom left box where the login screen is located that is like the plain text of an email message. I really don't know what else I can do but just accept that Bitcomet won't open internal links anymore. Thank you again for taking the time to respond.

Link to comment
Share on other sites

rejavanation, please check the network settings for MSIE. If they're messed up, this will prevent BitComet's browser from working as well.

In particular make sure that the proxy settings are correct -- for you that's probably "No Proxy" unless you know differently.

OTOH, I never use the built-in browser at all, and have the whole "Favorites" pane disabled in the "View" menu. I don't miss it, and use my regular web browser to search for torrents, bookmark sites, and everything else.

Link to comment
Share on other sites

Thank you all for your responses. I solved both problems:

  • I use the the link provided by "greywizard" to fix the outlook corruption. Thank you. And now at my sign in screen I don't see that garbled plain text email, it shows my information again.

I fixed the problem of opening internal webpages by:

  • Going back and setting Google Chrome as my default browser for everything. It was already set as the default, I just selected it again and then chose all the http programs manually. This worked and now everything is fixed. Thank you!

Edited by rejavanation (see edit history)
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...