Jump to content
Comet Forums

can not isten to port 11303, 11303 ( udp)

Recommended Posts



I have been away with my laptop. Before I went away I had MO problem with Bitcomet- When IO tried to use when away on holiday it did not work. Hence my initial query on this Forum.

One of the replies mentioned that I had to ensure tat the router allowed Bitcomet through. I of course thought that the problem was with the router I was using  when on holiday. Now that I have returned I receive the same error message, ie can not isten to port 11303, 11303 ( udp) and All I see in the bottom left hand corner of page is "Connecting to server"


Link to comment
Share on other sites

You probably need to set up port forwarding to a fixed IP number. To do this you will need to go to network properties and set up a manual IP number in TCP/IP v4 (usually something like 192.168.0.### where ### is any number between 2 and 255, but it may also be 192.168.1.###). You will also need to set up manual DNS - you can get your ISP dns by typing ipconfig in a command prompt (this will also tell you the address of your router which wull let you know the first three numbers of the internal IP)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...