Jump to content
Comet Forums

Recommended Posts

Ok so i have a strange problem on my bitcomet ... I am using a privatetracker from last 3-4years and never had this issue ... nor my username is blocked or something on that site .... Whenever i try to download any torrent from that particular site i get a 10060 error and i don't get any speed .... other private tracker and free torrents are working fine without any issue .... Talked with that particular site admin and he says nor my id is blocked and no1 expect me has such a issue ...i have tried other torrent and it's not working either .... i have tried the same user id to download from my friends house and it was working without any issue .... So something from my pc is blocking it to download .... what can it be ? Need help

I have not changed any settings on my network or my pc from last 6-7months and i am using a Netgear router

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...