Jump to content
Comet Forums
dportgas

Help for malaysian streamyx no speed for p2p & torrent

Recommended Posts

Mostly, broandband pakage in malaysia 512kbit n 1mbit use modem ZTE zxdsl 831. And i use it now, before this i use D-LINK dsl 504T at my home and my bitcomet average speed about 20kbps (3 pc use p2p torrent) but something happen that my Dsl 504t and i dont know why it time out after 2 hours online.Before , i always reconnect after 6 hours.

So i plug out rj 11 at DSL 504T and connect it to ZTE zxdsl 831 (ISP give when register pakage). Form ZTE i connect it to my DSL 504T and make it only for network. Everthing ok i got full speed when download through FTP and video streaming but My bitcomet got 0kbps/ 1kbps and seldom 1kbps/2kbps. this also happen when i use ares or limewire.

Please someone tell me what should i do

thanks.

Share this post


Link to post
Share on other sites

I've read in bitcomet forum that zte zxdsl 831 listed in bad modem list.. but that the only one modem i have except DSL 504T but i not use it because timeout

Share this post


Link to post
Share on other sites

I'm not sure why your current modem/router is not working with bit torrent, but suggest you visit portforward.com and see if you can setup port forwarding.

As for your dlink "timing out", have you tried downloading the latest firmware for it?

Also, if you are using winxp with service pack two, you should make sure you have worked around its connection limit.

Suspect

Share this post


Link to post
Share on other sites

I'm not sure why your current modem/router is not working with bit torrent, but suggest you visit portforward.com and see if you can setup port forwarding.

As for your dlink "timing out", have you tried downloading the latest firmware for it?

Also, if you are using winxp with service pack two, you should make sure you have worked around its connection limit.

Suspect

Thanks for replying

i've tried to update firmware to my DLINK DSL 504T router modem. this router use in asia or other place only not US. but something happen that i can't get status LED lamp blinking and i cannot xcess page router also. i know i do something wrong with firmware and i dont know how to fix it to change firmware to stock back. Anyone know how to restore the previous firmware ?? help me..

Share this post


Link to post
Share on other sites

Thanks for replying

i've tried to update firmware to my DLINK DSL 504T router modem. this router use in asia or other place only not US. but something happen that i can't get status LED lamp blinking and i cannot xcess page router also. i know i do something wrong with firmware and i dont know how to fix it to change firmware to stock back. Anyone know how to restore the previous firmware ?? help me..

look around the modem, see wether got button to let user reset.

try enter 192.168.1.1 at internet browser if your modem is router modem.

if can enter the setup, there often got option to reset the modem.

Share this post


Link to post
Share on other sites

I use a dlink router (in usa, so not aisian version)

It has a very small hole in back to reset by inserting a pin, any small piece of metal to push button, however, this will NOT reset firmware, and will only restore to default settings.

Perhaps you can download an older (or correct version) of firmware and install. I suggest you call dlink support, they can prob help you.

Suspect

Share this post


Link to post
Share on other sites

I use a dlink router (in usa, so not aisian version)

It has a very small hole in back to reset by inserting a pin, any small piece of metal to push button, however, this will NOT reset firmware, and will only restore to default settings.

Perhaps you can download an older (or correct version) of firmware and install. I suggest you call dlink support, they can prob help you.

Suspect

i've reset it but still can't xs router page. when i try on the router no status led blinking. power yes adsl yes. but still can't use internet.

Share this post


Link to post
Share on other sites

Form ZTE i connect it to my DSL 504T and make it only for network. Everthing ok i got full speed when download through FTP and video streaming

...........................

i've reset it but still can't xs router page. when i try on the router no status led blinking. power yes adsl yes. but still can't use internet.

So the Dlink is only working for LAN traffic but doesnt connect to the internet???

When your computer is connected to the Dlink what is the Default Gateway address?

-are you putting this address into your browser when trying to access the setup page?

Also Streamyx has been known to throttle p2p.

Share this post


Link to post
Share on other sites

Nothing wrong with your modem. It is the new telekom upgrade that purposely disconnect anyone using P2P and Torrent clients.

I also experiencing the same problem. After connecting for few hours, it will kick me out as if the internet is not working though I am still connected to the Streamyx server. But I have to reconnect in order to get my internet to work again.

This is what the Suckers in Telekom does when they brought down the internet for 2 weeks trying to fool everyone that they are upgrading their services. But actually, they are building these blocking services to those P2P and torrent users.

Telekom Sucks!

Mostly, broandband pakage in malaysia 512kbit n 1mbit use modem ZTE zxdsl 831. And i use it now, before this i use D-LINK dsl 504T at my home and my bitcomet average speed about 20kbps (3 pc use p2p torrent) but something happen that my Dsl 504t and i dont know why it time out after 2 hours online.Before , i always reconnect after 6 hours.

So i plug out rj 11 at DSL 504T and connect it to ZTE zxdsl 831 (ISP give when register pakage). Form ZTE i connect it to my DSL 504T and make it only for network. Everthing ok i got full speed when download through FTP and video streaming but My bitcomet got 0kbps/ 1kbps and seldom 1kbps/2kbps. this also happen when i use ares or limewire.

Please someone tell me what should i do

thanks.

Share this post


Link to post
Share on other sites

Nothing wrong with your modem. It is the new telekom upgrade that purposely disconnect anyone using P2P and Torrent clients.

I also experiencing the same problem. After connecting for few hours, it will kick me out as if the internet is not working though I am still connected to the Streamyx server. But I have to reconnect in order to get my internet to work again.

This is what the Suckers in Telekom does when they brought down the internet for 2 weeks trying to fool everyone that they are upgrading their services. But actually, they are building these blocking services to those P2P and torrent users.

Telekom Sucks!

I see, I guess that's why I'm having the same problem. So now they have managed to block torrents & p2p. Is there anything we can do? If not, what's the purpose of subscribing the 1 Mbps streamyx then? Why are they blocking torrents & p2p anyway. We have the right to utilize the bandwidth we pay.

Share this post


Link to post
Share on other sites

So the Dlink is only working for LAN traffic but doesnt connect to the internet???

When your computer is connected to the Dlink what is the Default Gateway address?

-are you putting this address into your browser when trying to access the setup page?

Also Streamyx has been known to throttle p2p.

may i ask how u can get over with this telekom problem??just waiting??if so how long did u take??im sufering this extreamly low downloading speed for almost 4 days already!! :(

im considering if it is truely telekom problem and i takes too long to solve, i might not want the streamyx service anymore!!its waste of money!!! :angry:

Share this post


Link to post
Share on other sites

may i ask how u can get over with this telekom problem??just waiting??if so how long did u take??im sufering this extreamly low downloading speed for almost 4 days already!! :(

im considering if it is truely telekom problem and i takes too long to solve, i might not want the streamyx service anymore!!its waste of money!!! :angry:

i don't know this before but i've read some thread in lowyat forum that Telekom upgrading their service for 4 mbps pakage. Also they still converted Ipv6, they claimed because of that torrent and p2p got no power. I ever face before but for 2 days only. But now almost 2 week. This is suck... :(

Share this post


Link to post
Share on other sites

i don't know this before but i've read some thread in lowyat forum that Telekom upgrading their service for 4 mbps pakage. Also they still converted Ipv6, they claimed because of that torrent and p2p got no power. I ever face before but for 2 days only. But now almost 2 week. This is suck... :(

it has been so many days already!my bittorrent still the same!!no sigh of improvement!!!what should i do instead of waiting for the telekom sucking issue?!!totally piss of about it!!! :angry:

are there anyone with the same problem having torrent downoading speed back to normal already?? :huh:

Share this post


Link to post
Share on other sites

it has been so many days already!my bittorrent still the same!!no sigh of improvement!!!what should i do instead of waiting for the telekom sucking issue?!!totally piss of about it!!! :angry:

are there anyone with the same problem having torrent downoading speed back to normal already?? :huh:

speed still very slow start last weeks....

i wait few days to download a file...

yyy? y like this? normally the speed is ok...

y now like this? wat telekom had done?

Share this post


Link to post
Share on other sites

speed still very slow start last weeks....

i wait few days to download a file...

yyy? y like this? normally the speed is ok...

y now like this? wat telekom had done?

i read a thread in Putera.com forum, they also have problem with BT n P2P, but TMnut only block certain port only. i dont know what port they block. anyone here have any suggestion about choosing port in bitcomet so that we'll solve this problem.

i try to use port 4000 - 59999 but i still got no power. um.. such a pity

Share this post


Link to post
Share on other sites

Damn those TMnuts!!!

i usually dload prison break and it'll finish around 3 hours tops.

im subscribing 1Mbps unlimited access so that i could dload movies etc..

now it'll go to waste all those bandwidth.

give back our torrent and p2p!!!!

Share this post


Link to post
Share on other sites

I'm not going to say that wierd setup will actually work -- not without being able to get my hands on it myself and try - but ASSUMING you've got it hooked up correctly and that it will work at all for what you're doing, then you should first choose a listen port in the range of 50000 to 65535. Everyone should do that, btw. That range isn't classically reserved for any other application, so will avoid conflicts.

If you enable encryption in your preferences -> advanced section, an ISP can't determine exactly what the contents are. Many of them don't really care about P2P, but have to act as unpaid enforcers for the movie and record industry. (Why do we call it that? When was the last time you even saw a phonograph record?) Anyway, if they can't tell for certain, most of them gladly give up and refuse to do anything further. They're not being paid for this and don't like doing it anyway. Try it, set encryption to "always" and see if that helps.

Share this post


Link to post
Share on other sites

I'm not going to say that wierd setup will actually work -- not without being able to get my hands on it myself and try - but ASSUMING you've got it hooked up correctly and that it will work at all for what you're doing, then you should first choose a listen port in the range of 50000 to 65535. Everyone should do that, btw. That range isn't classically reserved for any other application, so will avoid conflicts.

If you enable encryption in your preferences -> advanced section, an ISP can't determine exactly what the contents are. Many of them don't really care about P2P, but have to act as unpaid enforcers for the movie and record industry. (Why do we call it that? When was the last time you even saw a phonograph record?) Anyway, if they can't tell for certain, most of them gladly give up and refuse to do anything further. They're not being paid for this and don't like doing it anyway. Try it, set encryption to "always" and see if that helps.

i've do that..i use port range 40000 - 59999 but still got under 10kbps. i use pakage 1 megabit down/ up 512 but my torrent doesnt reach 80kbps or something. TMnut really block all torrent port and posibble port for user use p2p or torrent.

but i read in lowyat forum they use payable tunnel or proxy. i dont know how to use that and can someone give suggestion about choosing tunnel and proxy that can help us. Also i need to know free proxy that useable for torrent and p2p. Please ..

Share this post


Link to post
Share on other sites

i've do that..i use port range 40000 - 59999 but still got under 10kbps. i use pakage 1 megabit down/ up 512 but my torrent doesnt reach 80kbps or something. TMnut really block all torrent port and posibble port for user use p2p or torrent.

but i read in lowyat forum they use payable tunnel or proxy. i dont know how to use that and can someone give suggestion about choosing tunnel and proxy that can help us. Also i need to know free proxy that useable for torrent and p2p. Please ..

I use the same package. The best I have ever seen is 70+kB/s for download and 45 kB/s for upload. My Global Max Download Rate and Global Max Download Rate are set to be No Limit. But then the torrent that I download usually has less than 50 peers. So, not sure if that is the max speed.

K.C

Share this post


Link to post
Share on other sites

It's really very, very sad to see what is happening. Everyone is trying to overcome the problem that is created (intentionally) by the service provider that the whole country has depended on for decades. It's about time we look to alternative ISP for a better service.

Share this post


Link to post
Share on other sites

That's almost certainly baseless rumor. NOBODY blocks all the ports, that would cripple far more than P2P and wouldn't be tolerated. If you block all 65536 ports, you've made the machine completely autistic, and you cannot communicate via TCP to anything, anywhere. There is no longer any purpose in connecting to that network, because it's dead. The problem is elsewhere, and attending unsubstantiated hearsay will only complicate the mattter unnecessarily.

BitComet doesn't care which listen port it uses. Makes no difference whatsoever to it, and there is no advantage at all in choosing one port over another. This is quite unlike some other applications which do expect/require traffic to be on a certain port or ports.

We choose some ports over others because those others are commonly used for other purposes, and we don't want to possibly interfere with them. It's convenience, not a requirement.

You must limit your global maximum upload speed. This is discussed in the settings guide and in the FAQ. If you do not limit it, BC will stumble over itself and also interfere with other applications.

Share this post


Link to post
Share on other sites

dportgas,

What is your maximum download speed? If I am not mistaken, streamyx states its package based on kbps. BC uses kBps. Corrent me if I am wrong. Thanks!

K.C

Share this post


Link to post
Share on other sites

I use the same package. The best I have ever seen is 70+kB/s for download and 45 kB/s for upload. My Global Max Download Rate and Global Max Download Rate are set to be No Limit. But then the torrent that I download usually has less than 50 peers. So, not sure if that is the max speed.

K.C

I'm in bangi rite now, n where r u ? why u got no problem ? um.. in bangi and kajang still got no speed for torrent and p2p.. suck TMnut!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...