Jump to content
Comet Forums

"Comet ID not exists"

Recommended Posts

I have almost the same problem with BitComet 1.52 and 1.53.
Starting program it launch the Comet Id and is locked on ENTER. The same if I launch Comet Id again.
This forums recognises my Id and password.
The same thing happens on all my PCs, suddenly from today at 2:00 PM (GMT).
Until then he recognized the Id and had correctly updated my score.
What to do?
Link to comment
Share on other sites

@0800 Bangkok, Thailand time (+7 GMT time zone)  I could not sign in when I open BitComet (Auto sign in).  Been blocked after 3 times failed and wait for 13 mins.

Then I try log in the Forums... Failed also.   I request to reset the password.....change new password according to my email and success to log in the Forum.

Anyway my BitComet with new password will not work until now.....0916


Link to comment
Share on other sites

Now the problem seems solved.
I had left the program running and the words "ENTER" remained. 
After about 8 hours, relaunching my Id and password BitComet 1.52 recognized me and reassigned me the correct profile.
So good.
Problem (solved) of the server or my local?
I have a doubt. What happens if I use version 1.53 or 1.54, that I had previously created similar problems?
Link to comment
Share on other sites

I am also facing this issue ''comet id not exists'' but yesterday all fine and can log on site and forum to ask why and how to fix but I see no solutions just same issues .

 so please post a solution for us all thank youi have had account since 2005  thank you all .😵  version 1.53 64 bit

Edited by dragon66dem (see edit history)
Link to comment
Share on other sites

Same problem.
Today he had resumed recognizing Id.
It worked until I closed BitComet. When I raised it and re-inserted the Id, it blocked itself by asking for "ENTER". 
Accept the Id but do not reassign the profile.
Previously I had updated the profile, but giving an increase of 95 instead of 120.
Also I have an account for 11 years and my score is 463546.
What to do?
I am waiting with the hope that a solution will be found.
Link to comment
Share on other sites

This morning 16 Nov 18 @ 0750 (+7 GMT) it happens again......CometID not exists.  I am able to log in Forums with a recently changed password.

My profile is still exist.

Yesterday I was using v 1.52 and found the problem.  Change to v 1.54 does not solve the problem but it did logged in in the evening I mention above with V1.54.

I believe someone is trying to solve the problem at server end,  hopefully it will be fixed soon.

Link to comment
Share on other sites

On 12/14/2018 at 7:47 PM, FabriciusFab said:


For a few hours now I'm trying to login to my CometID in the Bitcomet client and it keeps saying "CometID not exists"

I've seeded with that account for more than six years. Why would this happen?

Also, I don't have access to the e-mail account it was ascociated with.

What can I do?

I have the same problem and keeping bitcomet on for hours had no affect - help please

Link to comment
Share on other sites

I'm trying to login to CometID in the Bitcomet 1.53 client, but it keeps saying "CometID not exists"

I've seeded with that account from 2008 year. Why would this happen?

I do have access in my Bitcomet account, but I cannot login in CometID. 
What is the matter? What can I do? Can someone  help me, please? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...