Jump to content
Comet Forums
downloadasd

Bitcomet not showing snapshots and comments in torrent collection.

Recommended Posts

Earlier bitcomet used to show snapshots and comments in torrent collection but now it is not showing. snapshots and comments only comes when i click on each and every torrent.

Share this post


Link to post
Share on other sites

Earlier bitcomet used to show snapshots and comments in torrent collection but now it is not showing. snapshots and comments only comes when i click on each and every torrent.

Earlier = When? Which version?

Now = Same basic questions as above...

How about providing this...??

Share this post


Link to post
Share on other sites

1) version 1.37

2)adsl

3)yes i have a modem , modem beetel 450tc1

5) windows 8.1 . bitdefender total security antivirus.

6) speed 512kbps same problem with 8 mbps

i dont think this problem is related to bitcomet version because if its related to version every one will be facing this issue

Share this post


Link to post
Share on other sites

I think the point Cassie was trying to make is that you imply that this used to work "earlier" but not "now"... what changed??? did you change versions? If it suddenly stopped working without any changes, then something happened somewhere, or perhaps your tasks simply have no snapshots or comments.

Share this post


Link to post
Share on other sites

i dont remember i was using which comet version earlier.. problem started when something went wrong and my windows crashed after that i did a fresh install of windows 8.1 and bitcomet..

my problem is when i go in channels there is a torrent collection tab which shows all torrents that other users are downloading there are subcategories like snapshots , comments , rating , popular etc they dont come until and unless i click on each torrent. I mean i cant sort torrents that have snapshots from those that do not have.

Share this post


Link to post
Share on other sites

The person that made the original post at PC Tech Talk never bothered providing any information, other than which version he was using, although he was asked to do so... thus, nobody was able to help him.

Can you please post a screenshot, so that we can better understand what you are seeing? (If you need help with this, you can read here).

Share this post


Link to post
Share on other sites

as you can see in first pic there are no images but (in second pic) when i click on each and every torrent the image icon in each and every torrent that have images become bold. i cant click on 600000 torrents to find those that have images.earlier comments and image icons remain bold for those that have images . i think the torrent file is not loading properly thats y its not showing comments, rating , popularity and images by default.

Thanks :)

post-137907-0-71958400-1394891193.png

post-137907-0-26503100-1394891229.png

Edited by downloadasd (see edit history)

Share this post


Link to post
Share on other sites

The comments and snapshots aren't part of the torrent, they are extra services that are hosted by BitComet on their own servers. If the servers used are down, or there are any connection failures between you and those servers, those options won't work. Your first screenshot show the Internet Explorer error about being unable to display the website which explains the problem Since it's an intermittent problem it's probably not related to you or your computer so nothing to worry about. If someone wasn't able to get them to work at all, it could due to their Internet Explorer settings, firewall, router, or any other connection problems all the way back to the bitcomet servers. Members also must be logged into comet ID in order to access these features.

If these features are temp unavailable, it won't affect your ability to download the torrents.

Share this post


Link to post
Share on other sites

had the same issue... goto internet explorer -> tools -> internet options -> Advanced -> check use TLS (all) and SSL (all)...Fixed for me

Edited by Nkhil (see edit history)

Share this post


Link to post
Share on other sites

You do realise that the original poster asked that four YEARS ago (and never returned)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×