Jump to content
Comet Forums
Rhubarb

Server down

Recommended Posts

Sorry for the double post problem Rhubabfian. 

I posted an announcement about the problems with the servers affecting this forum and cometID system. Things seem to be working now, but I have noticed some strange issues like if you click your username in the client, it takes you to the Chinese member login at bitcomet.com instead of the login at cometID.com. Just from poking around these login's appear to be independent, but use the same database, so you can log into both (if you want to), but the former will require an understanding of Mandarin, or use of a translator. It can also be used to log into the chinese forum at cometbbs.com. Perhaps the plan is to integrate these two system.

Share this post


Link to post
Share on other sites
23 hours ago, The UnUsual Suspect said:

Sorry for the double post problem Rhubabfian. 

I posted an announcement about the problems with the servers affecting this forum and cometID system. Things seem to be working now, but I have noticed some strange issues like if you click your username in the client, it takes you to the Chinese member login at bitcomet.com instead of the login at cometID.com. Just from poking around these login's appear to be independent, but use the same database, so you can log into both (if you want to), but the former will require an understanding of Mandarin, or use of a translator. It can also be used to log into the chinese forum at cometbbs.com. Perhaps the plan is to integrate these two system.

I still can't sign in. Whenever I try to connect to the server, it quickly reverts back to "Sign in Now".

Edited by Alquiora (see edit history)

Share this post


Link to post
Share on other sites

No filters here - fixed IP and port from the router. It looks more like a non-responsive log-in server than anything else. Personally I wouldn't worry about 'rank slipping' as practically everyone else is also in a state of limbo.

The rankings are just a fun thing really and shouldn't be taken seriously. Fair enough you can get a huge number of long term seeders in theory - in practice I've never had more than a handful (and even a raw recruit is supposed to be able to access 40 of them :D

Share this post


Link to post
Share on other sites

Actually a raw recruit can get 41, an unregistered user can get 40. 

I can tell you that I was told the development team was doing work on the forums and cometID and to expect it to be unstable for a couple days, but from my end it appears to be all done and it's been extremely responsive, logging me out and back in within a second or less and all my points are registering. I've also noticed the LTseed uploads seem to be working better. I'm not sure why you guys are still having issues, perhaps your regional servers are still being serviced?

Share this post


Link to post
Share on other sites

Could be - strange things happen in Ireland LOL

Share this post


Link to post
Share on other sites

The mystery deepens. I have still the same failure on Windows 7 and Windows 10, also with both 1.42 and 1.44.

I have also noticed that if I choose 'sign up' instead of 'sign in' on the app, I get to the web page and am able to log in there. However, I can see my profile but all I get is the ranking list - the option to show my own score is missing (I still can't connect with the app even while on the web page)

Share this post


Link to post
Share on other sites

Just after I posted, the sign in actually worked (somebody give the hamsters double rations as a bonus please). However, the 'daily score' on the website is still missing (alright I can work it out, but it was nice to be able to see what days I didn't score)

Share this post


Link to post
Share on other sites

Since I posted, I've found out that there was a bug in the last MS update for Windows 8 and 10 details here

I don't use either of the ISPs mentioned but I thought it worth passing along

  • Like 1

Share this post


Link to post
Share on other sites

Looks like the Grinch struck again - round 0630 GMT. Tech support called for help but, unfortunately, Santa had a slight accident on the way

 

santa_hit[1].jpg

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Rhubarbfian said:

Looks like the Grinch struck again - round 0630 GMT. Tech support called for help but, unfortunately, Santa had a slight accident on the way

 

santa_hit[1].jpg

The good news is Donald Trump volunteered the use of his private jet so all the kids will get their toys on time...   RIP Santa

  • Like 1

Share this post


Link to post
Share on other sites

it seems like server is down again..trying to login from yesterday but no luck...

it is really down at my end anyone having same problem or only me?

Share this post


Link to post
Share on other sites

As I said in an earlier post - it's been down since about 0630 GMT on Christmas Day

Edited by Rhubarbfian (see edit history)

Share this post


Link to post
Share on other sites

I think so - it may have been down for a while earlier (after 10 hours plus I was one point short of the 120 daily max). However, I'm signed in right now so it seems to be working.; It's not a big deal really - you can still download

Share this post


Link to post
Share on other sites

and here we go again - the hamsters need an extra bowl of rice or something (or maybe that's why - they're on a lunch break) .

Personally I think it's the gremlins - every time I approach a rank of 5100, it either goes down or my rank slides backwards LOL

Share this post


Link to post
Share on other sites

Looks like it's down once again. Is it my imagination or is this happening a lot more often than it used to? All we can do now is wait for the tech team to get it restarted

Share this post


Link to post
Share on other sites

I notified development, but just so you are prepared, if it's not fixed by the weekend, it may not be fixed until next week, going by past experience.

Share this post


Link to post
Share on other sites

Agreed - but they whipped the hamsters and it's up and running again.

That's the only reason I post about this (so you are aware of the problems if you aren't actually connected)

Share this post


Link to post
Share on other sites

That didn't last too long - 9 1/2 hours and down it went again (I know the time 'cos I picked up 119 points instead of 120 LOL)

I wonder if the hamsters have been chewing the cabling - they're rodents aren't they?  After all, squirrels do it all the time (check here if you don't believe me)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...