Jump to content
Comet Forums

Recommended Posts

For versions .76 and above, make a new topic in bit comet client support. Besure to include as much info as possible and fully describe your problem.

Although these new versions are still considered "less then stable", we do have many members using them without issue.

Regarding version .71-.75, Please either install .70, or if you want to use the new client, then get the latest version.

Our two latest versions .71 and .72 have some serious issues (we are sorry).

Please download our latest STABLE release (version .70)

http://www.bitcomet.com/doc/download.htm

If you still feel you must post a question regarding these versions, do so here. I however will not be responding to these questions (personally).

Thank you for taking the time to read this,

Sincerely,

Suspect

---------------

Message to all Users from BitComet Team:

We deeply apologise for all the latest 'unstable' releases - 0.71, 0.72, 0.73. Aimee has notified RnySmile of this serious issue, and rectifications are now underway.

Thank you all for your patience & co-operation!

BitComet Team.

Edited by The UnUsual Suspect (see edit history)
Link to post
Share on other sites
  • Replies 73
  • Created
  • Last Reply

Top Posters In This Topic

recently installed v.7.0, but this problem occured some time before (using 6.0):

any torrents I download now become inactive unless I'm physically at the computer doing something (!?)

i.e., when I 'wake' the computer up, torrents then try to 'reconnect', but then still the speed is much slower than b4.

a couple of months ago this didnt happen....I installed 7.0 thinking it would fix the problem but no change :(

Link to post
Share on other sites

recently installed v.7.0, but this problem occured some time before (using 6.0):

any torrents I download now become inactive unless I'm physically at the computer doing something (!?)

i.e., when I 'wake' the computer up, torrents then try to 'reconnect', but then still the speed is much slower than b4.

a couple of months ago this didnt happen....I installed 7.0 thinking it would fix the problem but no change :(

thats ur computer. go to control panel > power options

and stop it from going on standby

Link to post
Share on other sites

recently installed v.7.0, but this problem occured some time before (using 6.0):

any torrents I download now become inactive unless I'm physically at the computer doing something (!?)

i.e., when I 'wake' the computer up, torrents then try to 'reconnect', but then still the speed is much slower than b4.

a couple of months ago this didnt happen....I installed 7.0 thinking it would fix the problem but no change :(

This topic is NOT for requesting help with any STABLE versions. Please make a new topic regarding any version Prior to .71

Although your question has been answered, your system is going into standby mode, you will need to disable that for download to continue. You can use (monitor power down), but not cpu or hard drive.

Suspect

ps. Until I receive instructions from admin, I will not (personally) be supporting versions .71 and .72, but you are welcome to post your questions here, or reply to them.

Link to post
Share on other sites

Our two latest versions .71 and .72 have some serious issues (we are sorry).

Your telling me. What the h*** is up with .73?

I am on a 512 connection, so I set my download limit to half my bandwidth which is 26 KB/S, so I can comfortably surf at the same time, Bitcomet 7.3 then goes nuts and maxes out to 52 KB/S!

Launching new downloads causes it to crash, running a video preview causes it to crash, why would BitComet release the severly unstable version, this is not open source, FIX IT!!! :angry:

Link to post
Share on other sites

:blink: hello. i just upgraded to .73 and now see chinese writings in the main info box?!

at the bottom of the screen i c a greyed-out bitcomet icon next to the text not logged in. how do i log in? next to that the DHT green light is a go but it's not connected to any nodes?!?! how can i tell if my torrent is a private one andnot allowing DHT. i was running 68 then 70 and DHT would only connect now and then. i'm running utorrent as well and its' DHT is connected and has like 300 nodes. :blink:

am i actually connected to DHT ? is this an error in bitcomet and why won't 68/70 connect to DHT at all but still d/l? thanx for any replies

i think i double posted this thread..........sorry :blink:

Link to post
Share on other sites

:blink: hello. i just upgraded to .73 and now see chinese writings in the main info box?!

at the bottom of the screen i c a greyed-out bitcomet icon next to the text not logged in. how do i log in? next to that the DHT green light is a go but it's not connected to any nodes?!?! how can i tell if my torrent is a private one andnot allowing DHT. i was running 68 then 70 and DHT would only connect now and then. i'm running utorrent as well and its' DHT is connected and has like 300 nodes. :blink:

am i actually connected to DHT ? is this an error in bitcomet and why won't 68/70 connect to DHT at all but still d/l? thanx for any replies

i think i double posted this thread..........sorry :blink:

download last stabble reliase bitcomet 0.70 and thats it.New versions have some bugs(0.71,0.72,0.73)

Link to post
Share on other sites

Your telling me. What the h*** is up with .73?

I am on a 512 connection, so I set my download limit to half my bandwidth which is 26 KB/S, so I can comfortably surf at the same time, Bitcomet 7.3 then goes nuts and maxes out to 52 KB/S!

Launching new downloads causes it to crash, running a video preview causes it to crash, why would BitComet release the severly unstable version, this is not open source, FIX IT!!! :angry:

relax and drink coffe :D everything"ll be ok ;-)

download 0.70 :rolleyes:

Link to post
Share on other sites

Yeah BitComet 0.73 initially wants to install in Chinese for me too. Even when I select English, and it installs in English, it still wants me to download the Chinese language pack. That's kind of funny.

0.73 also crashes on me in a similar manner as every build between 0.64'n 0.69 and 0.71'n 0.72. I sent in the crash reports hope you got 'em and I hope they help.

I don't drink coffee but I'll keep my cool anyway. BitComet is my favorite client, crashes and all. And 0.70 is stable as a rock for me. Now if the >16's would just go away... .

Link to post
Share on other sites

Hi,

I have a question about BitComet. I had a older version of BitComet, I think it was .68. I uninstall .68. I downloaded the newer version .73. (plus other versions to..)

With myn old version I had no problem to start myn download torrents..

Now what I try it dont work now :S

I got the version .73 (Nothing else (versions) get open)

I download a torrent form a site, but the torrent wont start on bitcomet...

Who can help me please?

(I am sorry for my poor English and I hope i am in right section of the forum for this problem)

Link to post
Share on other sites

Message to all Users from BitComet Team:

We deeply apologise for all the latest 'unstable' releases - 0.71, 0.72, 0.73. Aimee has notified RnySmile of this serious issue, and rectifications are now underway.

Thank you all for your patience & co-operation!

BitComet Team.

*Added this onto Don's Message*

Link to post
Share on other sites

Message to all Users from BitComet Team:

We deeply apologise for all the latest 'unstable' releases - 0.71, 0.72, 0.73. Aimee has notified RnySmile of this serious issue, and rectifications are now underway.

Thank you all for your patience & co-operation!

BitComet Team.

*Added this onto Don's Message*

admin i have one question :rolleyes: and bitcomet 0.74 or later would be fine? :unsure:

Link to post
Share on other sites

Actually I would like to ask how to make the "would you like the new features of the bitcomet 0.73 by visting www.bitcomet.com" pop-up to keep comming up everytime I open bitcomet, and also on my listen port it keeps setting itself back to 6882 everytime I open bitcomet, and 50% of the time when the port is on 6882 my files that I'm downloading via bittorrent gets corrupted, so I have to set it to "64450" port everytime and I find it quite annoying.

Don't tell me to download 0.70 stable version because I tried all the versions and they all have the same problem.

Link to post
Share on other sites

Actually I would like to ask how to make the "would you like the new features of the bitcomet 0.73 by visting www.bitcomet.com" pop-up to keep comming up everytime I open bitcomet, and also on my listen port it keeps setting itself back to 6882 everytime I open bitcomet, and 50% of the time when the port is on 6882 my files that I'm downloading via bittorrent gets corrupted, so I have to set it to "64450" port everytime and I find it quite annoying.

Don't tell me to download 0.70 stable version because I tried all the versions and they all have the same problem.

:rolleyes: i have 0.70 and it works very well B)

Link to post
Share on other sites

Actually I would like to ask how to make the "would you like the new features of the bitcomet 0.73 by visting www.bitcomet.com" pop-up to keep comming up everytime I open bitcomet, and also on my listen port it keeps setting itself back to 6882 everytime I open bitcomet, and 50% of the time when the port is on 6882 my files that I'm downloading via bittorrent gets corrupted, so I have to set it to "64450" port everytime and I find it quite annoying.

Don't tell me to download 0.70 stable version because I tried all the versions and they all have the same problem.

This sounds like a problem with something on your computer not allowing you to save the changes you have made.

I suggest you log on as admin (if not already), and make the port change, and any other settings. Also, if you have any security, or privacy software running that requires users to log in, this may stop you from making changes to system files.

If you are running on a beta version of windows vista, I would suggest you install bit comet to an "unprotected" portion of the harddrive, as vista seems to be extremely limited to what can be viewed, or edited in the program files folder.

Suspect

Link to post
Share on other sites

So it's just my problem? :(

Do any of you keep having the popup message keep popping up at you?

If you are unable to save changes like port settings on a stable version, then this is a problem with your computers settings, not with bit comet.

What version of windows are you using? and have you tried to log in as admin and make the changes?

Suspect

EDIT: It is possible your system has the bitcomet.xml file set as "read only". Look for it and "right click" and remove the read only attribute.

Link to post
Share on other sites

Hey, ok well on my old computer which i used up until 3 days ago, i had bitcomet 0.70 installed and most of my download speeds varied from 15kbps to 100kbps. My average download speed was about 30kbps, something like that. However, now i have a brand new computer (a better one in almost every way) and i have installed the latest version of bitcomet (0.73) on.

My problem is that now my download speed rarely goes faster than 10kbps. I dont understand why...is it the computer? is it the fact that i use bitcomet 0.73 instead of 0.70 now? its not that im downloading a file with a lot less seeders or whatever, i usually only download torrents with green bars, not orange or red.

Does anyone have any ideas?

Oh and my upload speed has not been affected, i still upload at about 20-30kbps.

Link to post
Share on other sites

So it's just my problem? :(

Do any of you keep having the popup message keep popping up at you?

As a matter of fact, the same thing is happening to me too!

First it was the 'Do you want to upgrade to .70?' popup that kept coming even though I checked the box saying I didn't want to see the message again, and then when I upgraded (partly just to get rid of that popup) it now keeps asking if I want to visit BitComet.com to see the new features.

My bitcomet.xml file is not set read-only. There is only one account on my computer, and has admin privileges to my knowledge. Furthermore, I have an up-to-date Norton Antivirus with a valid subscription as well as ZoneAlarm with the Microsoft firewall disabled.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...